I am trying to configure the top-right screen edge to switch workspace. but for some reason I can not select Desktop cube in the screen edge settings. The setting is grayed-out. Am I doing something wrong, or is it meant to be disabled? I can select Desktop cube in the desktop effects settings, but that does not activate the top-right corner. Anybody know what to do, I am using Opensuse 13.1