Results 1 to 6 of 6

Thread: Bij opstarten webbrowser via desktop wordt ik eruit gegooid en kom ik weer bij inlogscherm

  1. #1

    Default Bij opstarten webbrowser via desktop wordt ik eruit gegooid en kom ik weer bij inlogscherm

    Hallo,

    Ik ben een volkomen Linux Newbie.Om linux te leren kennen heb ik op een AMD64, 2GB geheugen, 150 GB HD Linux OpenSuse 13.1 geinstalleerd. Ik heb op de desktop van KDE de voorgeinstalleerde Firefox Webbrowser. Wanneer ik deze wil opstarten, gooit het systeem me eruit en moet ik iedere keer weer opnieuw inloggen. Toen ik daarna geprobeerd heb om Konquerer op te starten ging dit goed. Ik vond dit echter niet zo aantrekkelijke webbrowser en heb vervolgens een andere webbrowser gezocht voor Linux. Ik kwam uit bij Opera, heb deze gedownload, maar dit werkte niet. Vervolgens heb ik nu hetzelfde probleem als ik Konquerer wil opstarten.

    Ik ga er vanuit dat er ergens een bug inzit, die ik eruit moet halen, maar aangezien ik nog maar een Newbie ben, weet ik niet hoe ik dit moet doen.

    Kan iemand mij helpen?

    Gr. Cupido

  2. #2

    Default Re: Bij opstarten webbrowser via desktop wordt ik eruit gegooid en kom ik weer bij inlogscherm

    hallo Cupido,

    Welke videokaart zit in je computer en heb je ook drivers geïnstalleerd?
    Is het systeem "up to date" ?

  3. #3

    Default Re: Bij opstarten webbrowser via desktop wordt ik eruit gegooid en kom ik weer bij inlogscherm

    Quote Originally Posted by jansteen View Post
    hallo Cupido,

    Welke videokaart zit in je computer en heb je ook drivers geïnstalleerd?
    Is het systeem "up to date" ?
    Ja system is up to date. Ook als ik een terminal server wil instellen, wordt ik uit het systeem gegooid en kom terug bij de opstartscherm. Ik log in als root, die immers alles zou mogen. NB ik ben een absolute Linux Newbie, dus echt het systeem kennen doe ik nog niet. Maar als ditzelfde ook bij andere applicaties gebeurd, kan het dan nog aan de videokaart liggen of moet ik ergens anders zoeken?

    Is er ergens een logboek te vinden waar ik kan volgen wat het systeem heeft gedaan (foutlog ofzo?)

    Gr. Cupido

  4. #4

    Default Re: Bij opstarten webbrowser via desktop wordt ik eruit gegooid en kom ik weer bij inlogscherm

    Kon inderdaad wel eens aan de videokaart liggen.
    Welke kaart zit in je computer?

    ook ik had een probleem dat KDE crashte. (Bij mij was het een desktopeffect)
    Zie dit draadje:
    http://forums.opensuse.org/showthrea...kelen-effecten

    (Daar staan ook enkele tips hoe je de logfiles kunt bekijken.)

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,840

    Default Re: Bij opstarten webbrowser via desktop wordt ik eruit gegooid en kom ik weer bij inlogscherm

    Hallo cupido28,

    Welkom hier.

    Ik zie dat er al geholpen wordt (en misschien komen er nog meer deskundiggen bij), maar probeer als Linux nieuweling zo snel mogelijk begrippen op te pakken. Het verbeterd je eigen inzicht als je de juiste woorden gebruikt. Ook makkelijke spreektaal als "eruit gegooid worden" helpt niet in het aan anderen duidelijk maken wat er bij je gebeurt.

    Zoals jansteen al aangeeft, betekent je mededeling dat je opnieuw moet inloggen hoogstwaarschijnlijk dat KDE afbreekt.

    Verder heel belangrijk: LOG NOOIT IN ALS ROOT!!!
    Mogelijk moeten we je nu al aanraden om opnieuw te installeren omfat je onherstelbare schade kunt hebben aangericht.
    Henk van Velden

  6. #6
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Bij opstarten webbrowser via desktop wordt ik eruit gegooid en kom ik weer bij inlogscherm

    Dag, van harte welkom !!

    Quote Originally Posted by cupido28 View Post
    Hallo,

    Ik ben een volkomen Linux Newbie.Om linux te leren kennen heb ik op een AMD64, 2GB geheugen, 150 GB HD Linux OpenSuse 13.1 geinstalleerd. Ik heb op de desktop van KDE de voorgeinstalleerde Firefox Webbrowser. Wanneer ik deze wil opstarten, gooit het systeem me eruit en moet ik iedere keer weer opnieuw inloggen.
    Het eerste waar ik aan denk als ik dat zie is: Heb je, eerst de download / de installatie media ook gecheckt?
    Het tweede, waar Henk ook aan denkt: heb je als root ingelogd? Zo ja, zeker gezien de resultaten hieronder, installeer dan opnieuw. Heb je overigens de 64bit versie gebruikt? Dat is wel aan te raden.
    Het derde: je kunt een Live KDE image downloaden, daar een USB stick van maken en de computer ervan opstarten. Je krijgt dan een KDE desktop te zien, en kunt daar ook Firefox opstarten. Als dat werkt, en ik denk dat dat gewoon werkt, is er met de installatie op jouw computer iets mis.
    Toen ik daarna geprobeerd heb om Konquerer op te starten ging dit goed. Ik vond dit echter niet zo aantrekkelijke webbrowser en heb vervolgens een andere webbrowser gezocht voor Linux. Ik kwam uit bij Opera, heb deze gedownload, maar dit werkte niet. Vervolgens heb ik nu hetzelfde probleem als ik Konquerer wil opstarten.
    Ook ik vermoed een videokaart probleem, maar ik zie ook iets anders: je benadert linux (in dit geval openSUSE) alsof het een soort Windows is. Software installeren betekent daar dat je dat ergens (fabrikant, downloadsite) downloadt, en vervolgens zelf installeert. Dat werkt onder linux niet zo (tenzij je commerciële pakketten wilt installeren waarvan de makers verbieden om de pakketten via de linux distros te verspreiden). Alle linux distros gebruiken "repositories", installatiebronnen. Die kun je toevoegen, waarna de software in die bronnen in Softwarebeheer beschikbaar is (te zien dus).
    Dit zijn de stappen die je moet zetten als je software zoekt:
    - Eerst kijk je in Apper, of Yast - Software - Softwarebeheer. Je zult versteld staan hoeveel mediaspelers, office suites, hele desktopomgevingen er in de standaard repos (zo wordt 't afgekort) al te vinden zijn. Zo zijn Opera en Chromium onderdeel van de distributie, en kun je die via Softwarebeheer of Apper installeren
    - Vind je daar niet wat je zoekt, dan ga je naar http://software.opensuse.org
    - Gaat het om "los gedownloade rm pakketten" dan kun je die ook installeren, op meerdere manieren. Dit is in principe niet aan te raden, het verkiest de voorkeur om voor openSUSE gebouwde pakketten te gebruiken, zeker als je net begint met linux.
    Ik ga er vanuit dat er ergens een bug inzit, die ik eruit moet halen, maar aangezien ik nog maar een Newbie ben, weet ik niet hoe ik dit moet doen.
    Om ergens bugs uit te halen, moet je in de broncode werken. Dat beeld bestaat nog steeds, dat wij linux gebruikers dat allemaal doen. Zonder een enorm verhaal af te steken over hoe 't dan precies werkt, zo in ieder geval niet. Als je bugs vindt, kun je die rapporteren. Dat komt via systemen bij de ontwikkelaars terecht, die de bug dan moeten oplossen. Als dat gebeurd is, wordt het installatie pakket automatisch opnieuw gebouwd, en verschijnt als update in de internet installatiebron.
    Kan iemand mij helpen?

    Gr. Cupido
    Dat hopen we toch wel. Neem alleen je tijd, Windows of OSX heb je ook niet in een week tot expert niveau geleerd, en de mensen hier zijn allemaal op het punt geweest waar jij nu bent. Vraag gerust, vragen zijn nooit dom. Het allerbelangrijkste is dat je er ook plezier in houdt.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •