Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: "Error loading operating system" message on first boot of a new installation

  1. #1

    Default "Error loading operating system" message on first boot of a new installation

    Hello Everyone,


    New in this forum, new to OpenSuse, trying to to do a new installation for the first time of OpenSuse11.3


    The computer is “old” but everything works. Started with a clean hard disk (no windows).
    When into the bio's, changed the start order to optical drive, put in a live CD with a complete installation on it.


    I was so surprised...worked straightaway. A list of fairly easy questions and the installation started.
    The computers old so it was fairly slow....I left it mumbling away to it's self for about 3/4 of an hour.....Everything worked I supposed as when I returned it said “Installation complete”.


    It said to remove the CD and restart, reset the bio's to the hard disk; restart again to boot from this disk for the first time.
    Here the problems started.
    First it said there was no keyboard attached...there was.
    After about twenty restarts I managed to get into the bio's start order list. I changed it to hard disk marked “C”...which I assumed held the operating system.
    Now the thing still won't start... you get a signal that the “keyboard cannot be found” or “Error loading operating system” or both.


    Any help would be most appreciated.


    Lionel

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    15,673
    Blog Entries
    3

    Default Re: "Error loading operating system" message on first boot of a new installation

    Quote Originally Posted by Lionel1020 View Post
    New in this forum, new to OpenSuse, trying to to do a new installation for the first time of OpenSuse11.3
    I'm not sure what went wrong. However, opensuse 11.3 is way beyond the support period. It dates from 1009 (if I recall correctly). I suggest you try 13.1.
    openSUSE Leap 15.3; KDE Plasma 5.18.6;

  3. #3

    Default Re: "Error loading operating system" message on first boot of a new installation

    I know it's an older version but it should still work??? Once installed I was going to let it update it's self.
    Saves all this downloading and creation of a Live CD ect....

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: "Error loading operating system" message on first boot of a newinstallation

    On 2014-01-22 13:56, Lionel1020 wrote:
    > It said to remove the CD and restart, reset the bio's to the hard disk;
    > restart again to boot from this disk for the first time.
    > Here the problems started.
    > First it said there was no keyboard attached...there was.
    > After about twenty restarts I managed to get into the bio's start order
    > list. I changed it to hard disk marked “C”...which I assumed held
    > the operating system.


    Are there more hard disks?

    > Now the thing still won't start... you get a signal that the “keyboard
    > cannot be found” or “Error loading operating system” or both.


    They seem to me to be BIOS errors, not operating system errors.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: "Error loading operating system" message on first boot of a newinstallation

    On 2014-01-22 14:06, Lionel1020 wrote:
    >
    > I know it's an older version but it should still work???


    Yes, it should.

    > Once installed
    > I was going to let it update it's self.


    You can not update it all the way to 13.1 that easily.

    > Saves all this downloading and creation of a Live CD ect....


    No, it doesn't.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  6. #6
    Join Date
    Nov 2009
    Location
    New Delhi, India
    Posts
    268

    Default Re: "Error loading operating system" message on first boot of a new installation

    Hi Lionel1020,

    Quote Originally Posted by Lionel1020 View Post
    I know it's an older version but it should still work??? Once installed I was going to let it update it's self.
    Saves all this downloading and creation of a Live CD ect....
    The effort to down load updates from 11.3 to 13.1 with the multiple probabilities of errors ........ Not worth the savings. Easier to download latest version and cutting a DVD or USB drive.

    The error is more likely with hardware or connecting cable! No doubt you will have checked it out by now.

    PrakashC

  7. #7

    Default Re: "Error loading operating system" message on first boot of a new installation

    Hello Carlos,
    >
    > I know it's an older version but it should stillwork???


    Yes, it should.
    >Great!!

    >Once installed
    > I was going to let it update it's self.


    Youcan not update it all the way to 13.1 that easily.
    >Damm!

    >Saves all this downloading and creation of a Live CD ect....

    No,it doesn't.
    >If you have never created a live CD before this method is quite appealing?
    Anyway....no other hard disks...changed the keyboard.... unplugged everything attached to the computer including the power cable; pressed the startbutton for 30 seconds to discharge any residual charge that may have been holding a bad instruction in memory...checked all the cables
    Can't think of anything else for the moment....

  8. #8
    Join Date
    Aug 2008
    Location
    San Francisco
    Posts
    502

    Default Re: "Error loading operating system" message on first boot of a new installation

    Quote Originally Posted by Lionel1020 View Post
    Can't think of anything else for the moment....
    Try a different keyboard, if possible, using a different port (PS/2 or USB) from the current one.
    Howard

  9. #9
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,287

    Default Re: "Error loading operating system" message on first boot of a new installation

    Did you have the cd/dvd do a self check it is in the boot menu.

    Where did you get the disk. If it is old it could have error on it.
    What kind of keyboard? ie how is it connected.

  10. #10

    Default Re: "Error loading operating system" message on first boot of a new installation

    I think I may have a sort of solution

    I think there must have been a residual charge somewere on the motherboard that was affecting the Bio's or the cmos chip....not to sure what was going on.

    However after disconnecting everything I pressed the start button for 30 or more seconds which I know will drain any residuals. I took out the battery, shorted the circuit and put in a new battery just to be on the safe side.
    I then put in another hard disk and restarted the whole installation process again.
    At this moment it is about half way through...”Coping root filesystem” it says.

    Got my fingers crossed

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •