Hi dear community!

Recently I installed OpenSuse 13.1 on two computers: The first one is a NIS/NFS-server which stores all the home directories and manages users. The second one is the NIS/NFS-client. The client starts up fast until it reaches the login prompt. Then the login procedure takes about 20-30 seconds which is incredibly long compared to the time the login needs directly at the server ( a second or two).
Now you might say this is a network problem but it does not seem two. Here is what I did to verify that:

  • Logging in as root at the terminal and mounting the nfs share manually happens fast and works well
  • ssh login happens instantanously and works well
  • I installed lxde desktop and login runs as fast as I would wish for the plasma desktop


As the time delay does not happen if I log in directly at the server there has to be some NIS or NFS compatibility problem with the kde plasma desktop. I do not know how to move on from here because my dmesg output does not give me enough information. Here is what it looks like after logging in the user christoph:
Code:
2014-01-20T19:37:26.842630+01:00 t1 kernel: [ 7334.530033] nvidia 0000:01:00.0: irq 47 for MSI/MSI-X
2014-01-20T19:37:27.236828+01:00 t1 kdm[1399]: Quitting Plymouth with transition
2014-01-20T19:37:27.238574+01:00 t1 kdm[1399]: Is Plymouth still running? no
2014-01-20T19:37:27.430553+01:00 t1 kdm_greet[3918]: Cannot load /usr/share/kde4/apps/kdm/faces/.default.face: Datei oder Verzeichnis nicht gefunden
2014-01-20T19:37:29.096978+01:00 t1 systemd-logind[598]: Removed session 12.
2014-01-20T19:37:45.727438+01:00 t1 kdm: :0[3917]: pam_unix(xdm:session): session opened for user christoph by (uid=0)
2014-01-20T19:37:45.728663+01:00 t1 systemd[1]: Starting Session 13 of user christoph.
2014-01-20T19:37:45.728877+01:00 t1 systemd-logind[598]: New session 13 of user christoph.
2014-01-20T19:37:45.729042+01:00 t1 systemd-logind[598]: Linked /tmp/.X11-unix/X0 to /run/user/1000/X11-display.
2014-01-20T19:37:45.729173+01:00 t1 systemd[1]: Started Session 13 of user christoph.
2014-01-20T19:37:49.020997+01:00 t1 dbus[595]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
2014-01-20T19:37:49.032922+01:00 t1 dbus[595]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
2014-01-20T19:38:02.401601+01:00 t1 dbus[595]: [system] Activating service name='org.kde.powerdevil.backlighthelper' (using servicehelper)
2014-01-20T19:38:02.412146+01:00 t1 dbus[595]: [system] Successfully activated service 'org.kde.powerdevil.backlighthelper'
2014-01-20T19:38:05.633666+01:00 t1 polkitd[625]: Registered Authentication Agent for unix-session:13 (system bus name :1.125 [/usr/lib64/kde4/libexec/polkit-kde-authentication-agent-1], object path /org/kde/PolicyKit1/AuthenticationAgent, locale de_DE.UTF-8)
2014-01-20T19:38:16.917122+01:00 t1 su: (to christoph) christoph on none
2014-01-20T19:38:16.917582+01:00 t1 su: pam_unix(su:session): session opened for user root by christoph(uid=1000)
2014-01-20T19:38:16.918999+01:00 t1 su: pam_systemd(su:session): pam_putenv: delete non-existent entry; XDG_RUNTIME_DIR
Don't get distracted by the backlighthelper. I switched it off and it did not solve the problem.
In my opinion the polkitd line is the doom of my fast startup but I have no idea how to make it faster or get more information out of that line.
I appreciate any ideas or links which help me to better understand what the problem is