Page 1 of 4 123 ... LastLast
Results 1 to 10 of 38

Thread: Windows boot option does not boot Windows

  1. #1
    Join Date
    Jan 2014
    Location
    Nijmegen
    Posts
    64

    Default Windows boot option does not boot Windows

    I'm trying to dual-boot opensuse and windows 8.1
    The installation went perfectly, after the restart i got presented with the option to load opensuse and windows 8 (and some other stuff), however the windows 8 option does not boot windows 8. I was using Linux mint, but i decided to use opensuse, as you can read here: http://forums.linuxmint.com/viewtopi...812563#p812563 the grub kept coming back, and i was unable to load any OS, however the Opensuse live CD worked great, the normal install did not do anything. after the installation when i select windows 8 i get the same empty grub screen. I remember in Ubuntu there was this tool called boot-repair, which would copy and rename the windows boot loader, this caused a duplicate windows entry in the grub, and one of them worked, is there a similar tool for opensuse or do i have to do this manually if so how do i do this manually.
    Any help is most welcome.

  2. #2

    Default Re: Windows boot option does not boot Windows

    Go see my post on dual boot. I ran into this big time and its all there. How to dual boot. I had problems with UEFI and subsequent dual boot. If you dont it doesnt matter. Just pick up the thread and follow the steps - they work.

  3. #3
    Join Date
    Jan 2014
    Location
    Nijmegen
    Posts
    64

    Default Re: Windows boot option does not boot Windows

    Hmm that didn't work for me, the problem is not that grub does not recognize windows, the problem is that the windows option does not boot windows. Ubuntu's tool renamed the windows boot, I think i need to do the same, problem is I don't know how.

  4. #4
    Join Date
    Jan 2014
    Location
    Nijmegen
    Posts
    64

    Default Re: Windows boot option does not boot Windows

    Anybody know what to do, I need this fixed quick because I need to use office

  5. #5
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,328
    Blog Entries
    15

    Default Re: Windows boot option does not boot Windows

    On Wed 22 Jan 2014 10:46:01 AM CST, AndrewAmmerlaan wrote:


    Anybody know what to do, I need this fixed quick because I need to use
    office


    Hi
    Press the systems key to get to the boot menu, then you should be able
    to browse to the windows Boot directory. Else from openSUSE use the
    efibootmgr to set the next boot option;
    Code:
    efibootmgr
    BootCurrent: 0002
    Timeout: 2 seconds
    BootOrder: 0001,3001,0000,0002,2001,2002,2003
    Boot0000* SuSE Linux
    Boot0001* Windows Boot Manager
    Boot0002* SUSE Linux Enterprise Desktop 11 SP3
    
    efibootmgr -n 0001
    So in my case it would be 0001, Windows Boot Manager.

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.6-4-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  6. #6
    Join Date
    Jan 2014
    Location
    Nijmegen
    Posts
    64

    Default Re: Windows boot option does not boot Windows

    Booting windows through the systems boot menu does not work, same problem. Where do i find efibootmgr?

  7. #7
    Join Date
    Sep 2012
    Posts
    7,096

    Default Re: Windows boot option does not boot Windows

    Quote Originally Posted by AndrewAmmerlaan View Post
    Where do i find efibootmgr?
    On your installed openSUSE.

  8. #8
    Join Date
    Jan 2014
    Location
    Nijmegen
    Posts
    64

    Default Re: Windows boot option does not boot Windows

    Yes but where on opensuse, i can't find that file in the start menu?

  9. #9
    Join Date
    Sep 2012
    Posts
    7,096

    Default Re: Windows boot option does not boot Windows

    Quote Originally Posted by AndrewAmmerlaan View Post
    i can't find that file in the start menu?
    You won't. You run this command in terminal, there is no menu for it.

  10. #10
    Join Date
    Jan 2014
    Location
    Nijmegen
    Posts
    64

    Default Re: Windows boot option does not boot Windows

    This didn't work I got the same grub screen, that i got when selecting windows at boot

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •