Results 1 to 2 of 2

Thread: micromax modem not detected in opensuse 13.1

  1. #1

    Default micromax modem not detected in opensuse 13.1

    I'm a regular user of Ubuntu and thought to use Opensuse for a while. But I'm unable to connect to internet via my Micromax modem which is easily connected in Ubuntu. It detects the storage media but fails to detect the modem. i was able to connect to the internet when i had installed the OS and ran for the first time. But after that, i'm not able to connect again.

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    23,703
    Blog Entries
    1

    Default Re: micromax modem not detected in opensuse 13.1

    Quote Originally Posted by deathholes View Post
    I'm a regular user of Ubuntu and thought to use Opensuse for a while. But I'm unable to connect to internet via my Micromax modem which is easily connected in Ubuntu. It detects the storage media but fails to detect the modem. i was able to connect to the internet when i had installed the OS and ran for the first time. But after that, i'm not able to connect again.
    With devices like this, it is important to talk chipsets not brands. Start by plugging in the device and do
    Code:
    lsusb
    If you can identify the line pertaining to the broadband modem, post that here, (otherwise post the entire output).

    It is likely that this device needs usb_modeswtich to activate the modem device, and often, (if it is a new device), a newer version of usb_modewitch to cope with the new device.

    This blog might be helpful for the method of attack (although your chipset details will almost certainly be different)

    http://dwijaybane.wordpress.com/2011/01/02/

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •