Results 1 to 3 of 3

Thread: Troubles trying to use irssi

  1. #1
    Join Date
    Jan 2014
    Location
    Alabama, USA
    Posts
    13

    Question Troubles trying to use irssi

    I am a newbie to openSUSE (less than two days). I have the KDE spin of release 13.1 amd64, supposedly fully updated.

    I installed irssi using zypper. The first times I tried to run it, it had errors because file /etc/socks.conf did not exist. I did some searching and tried to fix this by installing a package named dante, which I also installed using zypper.

    Now, irssi seems to start up successfully, but the connections simply fail. I am using the same irssi conf file that works on my other distros. There are no messages other than "could not connect", which doesn't tell me much. The failures are to both the freenode and oftc networks. Otherwise, my network connections seem to be fine, e.g., web browsing and YAST connect without problems.

    Is there something special I need to do for irssi in openSUSE?

    Tim

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,280
    Blog Entries
    2

    Default Re: Troubles trying to use irssi

    Unknown.
    Curiously I just fired up Konversation and it had problems, too.

    Recommend you try Quassel. I've been using it recently on a number of distros including openSUSE, and it's been working great.
    I just installed it and ran it on the same machine which refused to connect using irssi and konversation and it worked.

    TSU

  3. #3

    Default Re: Troubles trying to use irssi

    On 2014-01-20, ratcheer <ratcheer@no-mx.forums.opensuse.org> wrote:
    >
    > I am a newbie to openSUSE (less than two days). I have the KDE spin of
    > release 13.1 amd64, supposedly fully updated.

    <SNIP>
    > Is there something special I need to do for irssi in openSUSE?


    No. On all my 13.1 boxes, irssi runs fine with no special inclusions. Please try this:

    Code:
    sh-4.2$ cd ~/
    sh-4.2$ rm -r .irssi/
    sh-4.2$ su -
    sh-4.2$ zypper rm irssi
    sh-4.2$ zypper up
    sh-4.2$ zypper in irssi
    sh-4.2$ shutdown -r now
    When the computer reboots, try running irssi again. If it still fails then please explain how you installed openSUSE
    13.1 and output the results of the following:

    Code:
    sh-4.2$ su -
    sh-4.2$ zypper info irssi
    sh-4.2$ zypper lr -d
    sh-4.2$ exit

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •