Results 1 to 4 of 4

Thread: Dell XPS 15 L502x - how to DISABLE NVIDIA card?

  1. #1

    Default Dell XPS 15 L502x - how to DISABLE NVIDIA card?

    Hello.

    my friends, I am new to the opensuse system. My XPS is woorking in kinda high temperature I think, it stays on 64Cº to 65Cº in normal use. I would like to DISABLE NVIDIA card, cause for me there is no use. The processors video graphics is enough, some people say that is that can be done the temperature drops down. Can anyone help me through it? Tks in advance.

  2. #2
    Join Date
    Jan 2013
    Location
    Germany
    Posts
    289

    Default Re: Dell XPS 15 L502x - how to DISABLE NVIDIA card?


  3. #3

    Talking Re: Dell XPS 15 L502x - how to DISABLE NVIDIA card?

    Friend AdaLovelace, tks for your help, it is almost working...

    the only problem I am having now is that I cannot unload the driver as it says on the tutorial:

    when I run:

    SuSe:/home/ricardo/Downloads/bbswitch-0.5 # modprobe -r nouveau
    FATAL: Module nouveau is in use.

    what can I do to solve this?

    Tks again.

  4. #4
    Join Date
    Jan 2013
    Location
    Germany
    Posts
    289

    Default Re: Dell XPS 15 L502x - how to DISABLE NVIDIA card?

    Did you use all the commands? Look to the lines above.
    If the card stays “ON” after issuing the “OFF” command, probably the driver has not been unloaded.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •