Results 1 to 4 of 4

Thread: darktable, 13.1 official repo issues

  1. #1

    Default darktable, 13.1 official repo issues

    I get the following error trying to install the darktable package with Yast.

    Code:
    File './x86_64/darktable-doc-1.4-72.2.x86_64.rpm' not found on medium 'http://download.opensuse.org/repositories/graphics/openSUSE_13.1/'
    I was able to install the software from the app website, following the OpenSUSE link from there, not selecting the package in Yast.

    This is intended to be an FYI for folks who have more repo experience than I and might want to check into the issue - as I said, I installed the software from the author's website.

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: darktable, 13.1 official repo issues

    On 2014-01-19 03:26, Neophyte42 wrote:
    >
    > I get the following error trying to install the darktable package with
    > Yast.
    >
    >
    > Code:
    > --------------------
    > File './x86_64/darktable-doc-1.4-72.2.x86_64.rpm' not found on medium 'http://download.opensuse.org/repositories/graphics/openSUSE_13.1/'
    >
    >
    > --------------------
    >


    It is here:

    Code:
    http://download.opensuse.org/repositories/graphics/openSUSE_13.1/x86_64/darktable-doc-1.4-72.4.x86_64.rpm
    Notice it is 72.4, not 72.2.

    > I was able to install the software from the app website, following the
    > OpenSUSE link from there, not selecting the package in Yast.
    >
    > This is intended to be an FYI for folks who have more repo experience
    > than I and might want to check into the issue - as I said, I installed
    > the software from the author's website.


    There is no issue, IMO :-)

    If you had posted here while you were having the problem, perhaps we
    could investigate. Looking at it now, you probably just hit a mirror
    that was not yet updated. Trying later it might have worked. Or perhaps
    not, if that mirror is stuck.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  3. #3

    Default Re: darktable, 13.1 official repo issues

    I had problems with another package from the graphics repo so I did some investigating and noted that the graphics repo had "auto update" disabled in Yast. Turning auto update on allowed all of the packages to install.

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: darktable, 13.1 official repo issues

    On 2014-01-19 17:26, Neophyte42 wrote:
    >
    > I had problems with another package from the graphics repo so I did some
    > investigating and noted that the graphics repo had "auto update"
    > disabled in Yast. Turning auto update on allowed all of the packages to
    > install.


    Ah. That makes sense now :-)

    Without refreshing, the metadata is stale and points to versions that do
    not any longer exist.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •