Results 1 to 2 of 2

Thread: Unable to install 13.1 on EeePC 1201K - Hangs after "Starting udev"

  1. #1

    Default Unable to install 13.1 on EeePC 1201K - Hangs after "Starting udev"

    Hi, I successfully installed 12.2 on an EeePC 1201K using the "Network
    Install" CD. Since the EeePC 1201K has no optical reader, I used an
    external USB Samsung DVD reader model SE-S084.

    This DVD reader install procedure does not work with 13.1. The
    installer hangs shortly after booting with a blank screen.

    I suspected a problem with the DVD reader and attempted to workaround
    with an SDHC card by downloading unetbootin-linux-585 from I installed libpng12 and p7zip required by unetbootin,
    and placed a Samsung 8 Gbyte class 4 SDHC card in the SDHC
    card reader. I made unetbootin-linux-585 executable and ran it. Unetbootin
    detected the SDHC card as /dev/sb1. I specified a local disk copy of
    openSUSE-13.1-DVD-i586.iso as the source. 5833 files are transferred.

    When I booted the EeePC 1201K, I pressed "Esc", to enter the boot
    device menu and selected "USB:Multiple Card". At the next menu, I
    selected "linux" to install openSUSE 13.1. The installation of the
    Linux kernel begins, but hangs after "Starting udev" with a blank
    screen. The disk activity light is busy for a few seconds and then no

    I have tried many of the command line options suggested in Internet postings:
    acpi=off noacpi clocksource-acpi_pm udevtimeout=60 3, but had no luck.
    I have tried turning off the audio, LAN and WLAN in the Bios. No luck.
    I tried falling back to 12.3, but that also hangs after "Starting udev".

    Any ideas for overcoming this problem would be much appreciated.

    Regards, Roger

  2. #2

    Default Re: Unable to install 13.1 on EeePC 1201K - Hangs after "Starting udev"

    I am trying to install 13.1 too and among other problems I got the same things as your. Once it starts to run, loads kernel bar and when it goes for "start udev" goes for shut down. Sometimes it works normal though, I dont get it .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts