Results 1 to 2 of 2

Thread: NoMachine 4 and Local Desktop User requirement

  1. #1

    Default NoMachine 4 and Local Desktop User requirement

    Hi all, I am trying to login to my father's openSUSE desktop for various reasons, I already have a connection set for my fathers account and would like to create one for my own account.

    However it states it needs local user permission is there anyway to dissable shadowing and directly login I do not have access to the local machine to allow remote user. I need access to various UK Web Sites and currently I am living abroad and can also perform maintenance at the same time.

    Thanks
    Stuart

  2. #2

    Default Re: NoMachine 4 and Local Desktop User requirement

    OK I found it now in Server settings - require permission to log on..

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •