Results 1 to 5 of 5

Thread: PulseAudio and Skype not working in 13.1

  1. #1

    Default PulseAudio and Skype not working in 13.1

    Box: Lenovo portable w/ AMD E2-2000 APU and openSUSE 13.1, all updates.Unable to get sound to work normally in Skype, necessary to open Skype options and then the PulseAudio window. Sound then works but is very gravelly.Close PulseAudio window, no sound in Skype.Otherwise, sound works normallyThis should probably be posted to Skype but have you evert tried to post something there??

  2. #2

    Default Re: PulseAudio and Skype not working in 13.1

    On 2014-01-17, opis <opis@no-mx.forums.opensuse.org> wrote:
    >
    > Box: Lenovo portable w/ AMD E2-2000 APU and openSUSE 13.1, all
    > updates.Unable to get sound to work normally in Skype, necessary to open
    > Skype options and then the PulseAudio window. Sound then works but is
    > very gravelly.Close PulseAudio window, no sound in Skype.Otherwise,
    > sound works normallyThis should probably be posted to Skype but have you
    > evert tried to post something there??


    Two questions:

    1. Have you enabled PulseAudio is YaST?
    2. Have you installed pavucontrol and configured your sound devices?


  3. #3
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,576

    Default Re: PulseAudio and Skype not working in 13.1

    Quote Originally Posted by opis View Post
    Box: Lenovo portable w/ AMD E2-2000 APU and openSUSE 13.1, all updates.Unable to get sound to work normally in Skype, necessary to open Skype options and then the PulseAudio window. Sound then works but is very gravelly.Close PulseAudio window, no sound in Skype.Otherwise, sound works normallyThis should probably be posted to Skype but have you evert tried to post something there??
    Please read the skype SDB - particularly in relation to openSUSE 13.1

    http://en.opensuse.org/SDB:Skype#13.1

    to get skype audio working . . .

    Create a script for running Skype. First of all, you can find the executable Skype link among the applications in the "start menu" (depending from the desktop manager that you are using), so you can put it to your desktop. This was originally installed by Skype installer. However, you should not execute just that link (or the command skype). You should instead execute:

    PULSE_LATENCY_MSEC=60 LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so skype %U

  4. #4

    Default Re: PulseAudio and Skype not working in 13.1

    Quote Originally Posted by opis View Post
    Box: Lenovo portable w/ AMD E2-2000 APU and openSUSE 13.1, all updates.Unable to get sound to work normally in Skype, necessary to open Skype options and then the PulseAudio window. Sound then works but is very gravelly.Close PulseAudio window, no sound in Skype.Otherwise, sound works normallyThis should probably be posted to Skype but have you evert tried to post something there??
    One thing that is important with PA and Skype, particularly if you have a 64 bit openSUSE system, is to install the alsa plugins pulse 32 bit package. Then Skype will be able to access the pulse server, and PA becomes the central control for what devices Skype should use and the relative volumes.
    I have had Skype working on 13.1, but I am really glad to be back on 12.3 again for Skype and sound stability and a number of other reasons.

  5. #5
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,576

    Default Re: PulseAudio and Skype not working in 13.1

    Quote Originally Posted by colbec View Post
    . . . I am really glad to be back on 12.3 again for Skype and sound stability and a number of other reasons.
    skype works perfectly fine on openSUSE 13.1 as long as the Skype SDB is followed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •