Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Brightness doesn't change on openSUSE 13.1, Nvidia quadro.

  1. #11
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,252

    Default Re: Brightness doesn't change on openSUSE 13.1, Nvidia quadro.

    Follow Up

    None of the keys work including xbacklight due to keys not being recognized.
    Have you tried kernel v3.13? Here's the repository http://download.opensuse.org/reposit...HEAD/standard/

    You'll have to reinstall the nVidia driver.
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.14.0
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  2. #12
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,252

    Default Re: Brightness doesn't change on openSUSE 13.1, Nvidia quadro.

    Please add your Nvidia Quadro 2000m graphics card to the openSUSE Nvidia wiki.

    http://en.opensuse.org/HCL:Nvidia_video_cards#NVIDIA

    Thank you
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.14.0
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

  3. #13

    Default Re: Brightness doesn't change on openSUSE 13.1, Nvidia quadro.

    I'm sorry for the long delay, I tried to upgrade to 3.13 kernel and new nvidia drivers and I messed up everything, I was not more able to start xserver. As I said, I'm not that good with linux, I'm a noob.
    So here I am with a new fresh install, I opened as suggested a bug for the brightness.

    It's time to create a solid backup and then try again with the 3.13 kernel.

    Thank you

  4. #14

    Default Re: Brightness doesn't change on openSUSE 13.1, Nvidia quadro.

    Quote Originally Posted by silviocross View Post
    I'm sorry for the long delay, I tried to upgrade to 3.13 kernel and new nvidia drivers and I messed up everything, I was not more able to start xserver. As I said, I'm not that good with linux, I'm a noob.
    So here I am with a new fresh install, I opened as suggested a bug for the brightness.
    The nvidia drivers don't work yet with Kernel 3.13 AFAIK. And I have no idea whether a patch is available somewhere or not.

    So either don't use Kernel 3.13 (3.12 should be ok though), or don't install the nvidia driver and stick to nouveau.

    You may also want to try the latest 3.11.10 kernel from here:
    http://download.opensuse.org/reposit...13.1/standard/

  5. #15

    Default Re: Brightness doesn't change on openSUSE 13.1, Nvidia quadro.

    Quote Originally Posted by wolfi323 View Post
    The nvidia drivers don't work yet with Kernel 3.13 AFAIK. And I have no idea whether a patch is available somewhere or not.
    I found a patch, I cannot guarantee you that it works though:
    http://cvs.rpmfusion.org/viewvc/rpms...ee&view=markup

  6. #16
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    1,252

    Default Re: Brightness doesn't change on openSUSE 13.1, Nvidia quadro.

    Quote Originally Posted by wolfi323 View Post
    I found a patch, I cannot guarantee you that it works though:
    http://cvs.rpmfusion.org/viewvc/rpms...ee&view=markup
    No. Don't use 1.2 - a newer 1.3 patch has been provided with better results so that you can apply CUDA:

    http://cvs.rpmfusion.org/viewvc/rpms...ee&view=markup

    This works for compiling 331.38 NVIDIA driver. For both kernel module and uvm module. This was tested by a number of users on the Factory Mail List.
    My Linux Box
    OS:
    openSUSE 42.3 - Plasma 5.8.7
    OS:
    Tumbleweed Plasma 5.14.0
    ASUS P5Q | Intel Quad 6600 @3.02 GHz | 8GB G.SKILL RAM | Nvidia GeForce 750 Ti

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •