I'm tried to update cups from both main oss and printing repos. Both failed:
Code:
Installing: cups-1.5.4-5.2.1 .....................................................................................[error]
Installation of cups-1.5.4-5.2.1 failed:
(with --nodeps --force) Error: Subprocess failed. Error: RPM failed: error: unpacking of archive failed on file /usr/share/cups/fonts: cpio: rename failed - Is a directory
error: cups-1.5.4-5.2.1.i586: install failed
Code:
Installing: cups-1.5.4-136.1 .....................................................................................[error]
Installation of cups-1.5.4-136.1 failed:
(with --nodeps --force) Error: Subprocess failed. Error: RPM failed: error: unpacking of archive failed on file /usr/share/cups/fonts: cpio: rename failed - Is a directory
error: cups-1.5.4-136.1.i586: install failed
Given that there is no threads about on forums nor reports on bugzilla I suspect that something is wrong on my end.

Any ideas?