Results 1 to 2 of 2

Thread: openSUSE 13.1 friert ein (i915?)

  1. #1

    Default openSUSE 13.1 friert ein (i915?)

    Hallo,
    ich bin neu in diesem Forum und nutze openSUSE erst seit dem Erscheinen von 13.1 (hab vorher kubuntu benutzt). Ich habe ein Lenovo Ideapad g580 mit einer integrierten Grafikkarte (YAST-Hardwareinfos sagen mir, dass es ein "Intel Sandybridge/Ivybridge Graphics Controller" vorhanden ist.

    Mein Problem ist, dass bei etwas grafiklastigen Anwendungen (sprich: Spiele) das System komplett einfriert (Affengriff funktioniert auch nicht mehr). Meine Vermutung ist, dass der i915-Treiber der Bösewicht ist. Ich glaube, dass ein ähnliches Problem wie dies hier ist: http://ubuntuforums.org/showthread.php?t=2187014
    Der Freeze trat auch schon mit kubuntu 13.10 (weshalb ich ursprünglich zu openSUSE gewechselt bin) auf, nicht aber mit 13.04. Leider weiß ich nicht genau, in welchen log-Files ich für eventuelle Fehlermeldungen nachschauen muss die unterscheiden sich ja doch etwas bei kubuntu. Ich hatte mir die /var/log/messages.XYZ angeschaut, Xorg-Logs und sonstiges, konnte aber keine eindeutigen Fehlermeldungen entdecken.

    Kann mit jemand verraten, wo ich solche Informationen finden kann? Dann kann ich auch sinnvolle logs posten (sofern welche da sind). Oder hat jemand ein ähnliches Problem? Es nervt etwas, wenn nach einem System-Update Dinge nicht mehr funktionieren ;-)

    Danke im Vorraus und viele Grüße!

  2. #2

    Default Re: openSUSE 13.1 friert ein (i915?)

    Okay, konnte jetzt genaueres herausfinden. i915 hängt ab und zu mit der Nachricht "*error* stuck on render ring". Habe die Lösung von hier ausprobiert: https://bugs.launchpad.net/ubuntu/+s...l/+bug/1041790

    Damit scheint es zu laufen.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •