Results 1 to 6 of 6

Thread: Installation of opensuse 13.1 x64 failes

  1. #1

    Default Installation of opensuse 13.1 x64 failes

    I get the following error when trying to install:
    checksum error on libspandsp2-0.0.6pre21-2.1.2.x86_64.rpm
    Is the iso corrupt? it does have a good md5 hash...

    Maarten

  2. #2

    Default Re: Installation of opensuse 13.1 x64 failes

    The total amount of failed packages is 7:
    libSpansp2
    libQtStreamer-0_10-0
    MozillaFirefox
    Yast2-Samba-client
    amarok
    libStVideo-1_0-0
    autoYast2-installation

    All these have the wrong md5 hash according to to installation program.

  3. #3

    Default Re: Installation of opensuse 13.1 x64 failes

    Quote Originally Posted by mpmahen View Post
    The total amount of failed packages is 7:
    libSpansp2
    libQtStreamer-0_10-0
    MozillaFirefox
    Yast2-Samba-client
    amarok
    libStVideo-1_0-0
    autoYast2-installation

    All these have the wrong md5 hash according to to installation program.
    Well, no idea. Maybe your medium where you copied the ISO to is bad?

    But none of those are critical anyway. You can always install them later via the online repos.

  4. #4

    Default Re: Installation of opensuse 13.1 x64 failes

    Quote Originally Posted by wolfi323 View Post
    Well, no idea. Maybe your medium where you copied the ISO to is bad?

    But none of those are critical anyway. You can always install them later via the online repos.

    Have done that and it works. However like I said the iso md5 is correct, but not these components.

  5. #5
    Join Date
    Oct 2013
    Location
    Chesapeake, VA
    Posts
    15

    Default Re: Installation of opensuse 13.1 x64 failes

    Quote Originally Posted by mpmahen View Post
    Have done that and it works. However like I said the iso md5 is correct, but not these components.
    Did you check md5 before or after burning to disk?
    "Man is the lowest-cost, 150-pound, nonlinear, all-purpose computer system which can be mass-produced by unskilled labor." ~NASA, 1965
    "I drank WHAT!?!?" ~Socrates

  6. #6

    Default Re: Installation of opensuse 13.1 x64 failes

    Quote Originally Posted by Buddlespit View Post
    Did you check md5 before or after burning to disk?
    Sorry for the late reaction, checked before and installed from iso.
    However I have everything working now, just some graphics issues (suse as virtual machine under vmware). Will sort these out as well...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •