Results 1 to 3 of 3

Thread: custom shortcuts not working in 13.1 KDE

  1. #1
    Join Date
    Apr 2013
    Location
    Modra, Slovakia
    Posts
    265

    Default custom shortcuts not working in 13.1 KDE

    I've created some custom shortcuts through configure desktop ->shortcuts and gestures->custom shortcuts typed trigger and in command/URL field
    Code:
     /usr/share/applications/kde4/ksysguard.desktop
    ..... but none shortcut is working and no shortcut is colliding with some global or any other. also checke ~./xsessions-errors but I can identify the exact lines...
    But global shortcuts are working as expected

  2. #2

    Default Re: custom shortcuts not working in 13.1 KDE

    Quote Originally Posted by roberto68 View Post
    I've created some custom shortcuts through configure desktop ->shortcuts and gestures->custom shortcuts typed trigger and in command/URL field
    Code:
     /usr/share/applications/kde4/ksysguard.desktop
    ..... but none shortcut is working and no shortcut is colliding with some global or any other. also checke ~./xsessions-errors but I can identify the exact lines...
    But global shortcuts are working as expected
    Is "Start the InputActions daemon on login" checked in "Custom Shortcuts"?
    Are your newly created custom shortcuts enabled? (i.e. do they have a checkmark next to them?)

    Are they shown in "Global Shortcuts"? (Component "khotkeys")
    Maybe try to select the "khotkeys" component there, click in "File" and choose "Remove Component". It will get recreated then.

  3. #3
    Join Date
    Apr 2013
    Location
    Modra, Slovakia
    Posts
    265

    Default Re: custom shortcuts not working in 13.1 KDE

    thanks I've to check the shortucts and input daemon was chcecked but not hte shortcuts, they're still not working though (I hope after log out it'll go)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •