Results 1 to 2 of 2

Thread: Resolution Changes On Log In For One User

  1. #1

    Default Resolution Changes On Log In For One User

    Maybe there is something that I am overlooking here, but earlier today I set for some downloads while I went to class (just a few BS games). Once I got home I did a couple of assignments online and had closed my laptop to eat dinner. When I opened it back up the resolution was way off for my main account. I have tried to correct it in Yast (without finding anywhere to even do it, have attempted it in kcontrol, and a few other ideas that aren't coming to mind at the time. Is there something that I may be over looking here? I know that it is probably a stupid question, but this is the first time I have run a machine with Linux since I was about 15. I'm a bit out of the loop on the new set up

  2. #2

    Default Re: Resolution Changes On Log In For One User

    Quote Originally Posted by HeadoftheBeast View Post
    Maybe there is something that I am overlooking here, but earlier today I set for some downloads while I went to class (just a few BS games). Once I got home I did a couple of assignments online and had closed my laptop to eat dinner. When I opened it back up the resolution was way off for my main account. I have tried to correct it in Yast (without finding anywhere to even do it, have attempted it in kcontrol, and a few other ideas that aren't coming to mind at the time. Is there something that I may be over looking here? I know that it is probably a stupid question, but this is the first time I have run a machine with Linux since I was about 15. I'm a bit out of the loop on the new set up
    And what Desktop Environment and openSUSE version are you using?

    If it's 13.1 with KDE4, kscreen would change your resolution on login. You should be able to configure the resolution in "Configure Desktop" (Systemsettings)->"Display and Monitor"->"Configure Display". (this setting is user specific, it doesn't affect other users on the system)
    If for some reason kscreen doesn't work correctly for you, you could also disable it in "Configure Desktop"->"Startup and Shutdown"->"Service Management". Then there would be no change of resolution anymore, the system's resolution would be used instead.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •