Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Install stalls at Saving Bootloader Configuration and drops to black screen

  1. #1

    Default Install stalls at Saving Bootloader Configuration and drops to black screen

    Then it requires a power off and reboot to an operating system not found error. This is 13.1 KDE on a ThinkPad A31p with remanufactured hardware whereas Windows XP Pro was functioning perfectly beforehand.

    I am d/l'ing the distro again and will burn to a different media tonight to eliminate that as an error however, I was curious if anyone had seen such an error before and what a possible resolution may be but for what I am doing now. I had a similar error with Ubuntu on my present Linux box where it just would not install which, coincidentally, is why I'm on OpenSUSE 13.1 now with this present box. Any suggestions will be appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Install stalls at Saving Bootloader Configuration and drops to black screen

    Quote Originally Posted by chuckenheimer View Post
    Then it requires a power off and reboot to an operating system not found error. This is 13.1 KDE on a ThinkPad A31p with remanufactured hardware whereas Windows XP Pro was functioning perfectly beforehand.

    I am d/l'ing the distro again and will burn to a different media tonight to eliminate that as an error however, I was curious if anyone had seen such an error before and what a possible resolution may be but for what I am doing now. I had a similar error with Ubuntu on my present Linux box where it just would not install which, coincidentally, is why I'm on OpenSUSE 13.1 now with this present box. Any suggestions will be appreciated.
    Can you confirm that the Media check of the DVD failed
    The media check is an option you see when you boot the DVD

    Please confirm your RAM
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Install stalls at Saving Bootloader Configuration and drops to black screen

    Quote Originally Posted by caf4926 View Post
    Can you confirm that the Media check of the DVD failed
    The media check is an option you see when you boot the DVD

    Please confirm your RAM
    I will do that on the next install attempt.

    How best to confirm the RAM?

    Thanks!

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Install stalls at Saving Bootloader Configuration and drops to black screen

    Quote Originally Posted by chuckenheimer View Post
    I will do that on the next install attempt.

    How best to confirm the RAM?

    Thanks!
    I was hoping you would know how much RAM you had

    In the KDE live session, open a terminal and do
    Code:
    cat /proc/meminfo
    
    
    
    Or open the kinfocentre on the desktop and select the memory section and report it's contents
    Like this
    http://paste.opensuse.org/54301461
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Install stalls at Saving Bootloader Configuration and drops to black screen

    Quote Originally Posted by caf4926 View Post
    I was hoping you would know how much RAM you had

    In the KDE live session, open a terminal and do
    Code:
    cat /proc/meminfo
    
    
    
    Or open the kinfocentre on the desktop and select the memory section and report it's contents
    Like this
    http://paste.opensuse.org/54301461
    2GB RAM, working well before the install attempt.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Install stalls at Saving Bootloader Configuration and drops to black screen

    Quote Originally Posted by chuckenheimer View Post
    2GB RAM, working well before the install attempt.
    That should be sufficient
    Typically I only use DVD images to install.

    Maybe the install is complete and you could try following this:
    https://forums.opensuse.org/content....vd-rescue.html
    Just note the link to the live cd info is here: https://forums.opensuse.org/content....ed-system.html

    Basically you could use your live session to take control of what has been installed. Mount the partitions as shown
    Become chroot
    Then run the grub installation
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: Install stalls at Saving Bootloader Configuration and drops to black screen

    Quote Originally Posted by caf4926 View Post
    That should be sufficient
    Typically I only use DVD images to install.

    Maybe the install is complete and you could try following this:
    https://forums.opensuse.org/content....vd-rescue.html
    Just note the link to the live cd info is here: https://forums.opensuse.org/content....ed-system.html

    Basically you could use your live session to take control of what has been installed. Mount the partitions as shown
    Become chroot
    Then run the grub installation
    Aha! There was a READ error on my new DVD so I'm using a different machine and program to make it again. Am seeing something of a slight hang around the check for Linux partitions section of the install that has been concerning me and I'm seeing it again with this new media but it could be normal in the process. Once I see the complete process through to the end I'll know if it was just the media OR if it was the d/l of the distro file, which I am beginning to suspect. There was trouble with the primary d/l site this afternoon which seems now to have cleared but I get suspicious when I see those types of events.

    Your suggest procedure seems a bit over my head but with the instructions I may be able to accomplish the install in that manner but I'm so anal retentive that I like the process to complete successfully making me feel much better about it. I'll get back after a while to advise of my progress and thank you for your time.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Install stalls at Saving Bootloader Configuration and drops to black screen

    something of a slight hang around the check for Linux partitions section of the install
    I have seen this in 12.3 installs, but only some, usually where more than one HDD were in place. But it only ever happened on some installation I did.
    Not seen this at all on 13.1 yet.
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: Install stalls at Saving Bootloader Configuration and drops to black screen

    Well, I'm again at the same point of the stall right at 72% where the kernel-default is being installed. I'm thinking that the d/l'd distro file is the problem and will try again tomorrow.

    The installation routine will proceed to about 97% from here but at a real slow pace and then drop to a dead system as mentioned earlier. I am frustrated and going to bed now and will try it later. Thanks for the hand holding.

  10. #10

    Default Re: Install stalls at Saving Bootloader Configuration and drops to black screen

    At 78% installing GRUB2 backend but the time is incrementing upwards to almost one minute more than before.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •