Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Не запускается shutter

  1. #1

    Angry Не запускается shutter

    Решил почистить систему от лишних пакетов и репов. После этого перестал запускаться shutter. Пишет:
    Code:
    KOT@linux-kot:~> shutter
    Ошибка сегментирования
    Что делать?
    Будь мужиком, поставь Linux!
    ---------------------------------------------
    Опять забанен гуглом...

  2. #2

    Angry Re: Не запускается shutter

    Блин! Теперь еще и Firefox не запускается, пишет тоже самое! Помогите!
    Будь мужиком, поставь Linux!
    ---------------------------------------------
    Опять забанен гуглом...

  3. #3
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: Не запускается shutter

    >> Решил почистить систему от лишних пакетов и репов

    .. а они внезапно оказались не такими и лишними)) Вперед, а точнее назад, в историю zypper`a - и откатывайте все свои изменения.
    Хде оно там в Qt-шной морде не знаю, в Gtk-шной пункт прямо в меню.

    Вообще-то перед тем как рубить топором, адекватные юзера делают "снимок" установленных пакетов, чтобы при случае все восстановить в 1 клик мышки.

  4. #4

    Default Re: Не запускается shutter

    И хромиум не запускается. Похоже все что связано с gtk. Хотел зайти на форум с konqueror или rekonq - оба падают при каждом передвижении по сайтам openSUSE. На телефоне не могу войти в кабинет. Полная засада. Пришлось перейти в установленный рядом kubuntu, с него и пишу. Если чесно я ничего не удалял с официальных репов, а все что было в неофициальных по возможности переводил в официальные. Зато появился повод перейти на 13.1, путем переустановки.
    З.Ы. Беда в openSUSE с репами...
    Будь мужиком, поставь Linux!
    ---------------------------------------------
    Опять забанен гуглом...

  5. #5
    Join Date
    Nov 2008
    Location
    Saint-Petersburg, Russia
    Posts
    1,146

    Default Re: Не запускается shutter

    Quote Originally Posted by KOT040188 View Post
    Беда в openSUSE с репами...
    Скорее, беда с их безответственным использованием. Вы сами ставили себе софт, сами удаляли «лишнее», теперь всё сломалось, а виновата система? =)
    "Лучше молчать и прослыть дураком, чем открыть рот и развеять все сомнения." Марк Твен.

  6. #6

    Default Re: Не запускается shutter

    Quote Originally Posted by Minton View Post
    Скорее, беда с их безответственным использованием. Вы сами ставили себе софт, сами удаляли «лишнее», теперь всё сломалось, а виновата система? =)
    Я же написал ничего из официальных репов я не удалял! А из неофициальных ставил только то что мне нужно. Но когда их количество перевалило за 40 (так уж разбросаны по ним нужные мне программы) не мудрено было запутаться.
    Будь мужиком, поставь Linux!
    ---------------------------------------------
    Опять забанен гуглом...

  7. #7
    Join Date
    Jan 2011
    Location
    Vladivostok
    Posts
    679

    Default Re: Не запускается shutter

    проверьте файлы с помощью rpm -Va

  8. #8

    Default Re: Не запускается shutter

    Quote Originally Posted by kill_it View Post
    проверьте файлы с помощью rpm -Va
    Поздно, вчера переустановил на 13.1. Пришлось вручную с нуля добавлять репы и программы, вместо сохраненных списков. Зато пока чисто. Единственный минус 13.1, в том что pulseaudio почему-то все время ставит все звукавые входы/выходы больше 100%. Задолбал уже. Выставлял с помощью pavucontrol, но вроде бы после перезагрузки все-равно больше 100% (или я еще не разобрался )
    Будь мужиком, поставь Linux!
    ---------------------------------------------
    Опять забанен гуглом...

  9. #9
    Join Date
    Aug 2009
    Location
    Russia
    Posts
    2,247

    Default Re: Не запускается shutter

    KOT040188, эта ваша тема скорее всего тоже поедет в Разговоры, но все же - я например при установке выбрал alsa вместо PA и grub вместо grub2 - и все работает без каких либо проблем. Это к тому, что конфигурацию системы можно (и нужно) настраивать уже на этапе установки.. ну или потом не жаловаться.

  10. #10

    Default Re: Не запускается shutter

    Quote Originally Posted by joneone View Post
    KOT040188, эта ваша тема скорее всего тоже поедет в Разговоры
    За ради бога. Я уже решил вопрос - лучшего решения к не придумаешь
    Quote Originally Posted by joneone View Post
    KOT040188но все же - я например при установке выбрал alsa вместо PA
    Пульс мне нужен. И в общем-то я разобрался, настройки сохраняются. Вот только почему у всех аудио входов/выходов и приложений звук по умолчанию больше 100%, остается загадкой. Зачем вообще нужен звук больше 100%? Он же хрипит!
    Будь мужиком, поставь Linux!
    ---------------------------------------------
    Опять забанен гуглом...

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •