Results 1 to 4 of 4

Thread: webDAV and openSUSE 13.1

  1. #1

    Default webDAV and openSUSE 13.1

    I can't get webdav to work with openSUSE 13.1. Apache won't start with the configuration file I use in openSUSE 12.2. Once I could start Apache (don't remember how) but then I couldn't modify the file.

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: webDAV and openSUSE 13.1

    You'll have to describe better exactly what you did.

    If you simply copied your config file from your old install to your new install, YMMV because it's likely the Apache version has changed and some things work differently.

    If instead you opened your old config file separately and then <manually> made the necessary changes in existing installed config file on your new server, then you'd have better success.

    You should be able to modify the config file a number of ways... probably most simply is simply from a root console (using something like vim) but you should be able to edit with anything if it has root permissions. After you make your changes, restart your apache service, eg
    Code:
    systemctl restart apache2.service
    IMO,
    TSU

  3. #3

    Default Re: webDAV and openSUSE 13.1

    Thank you for your reply. By some strange reason it worked today.

  4. #4
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: webDAV and openSUSE 13.1

    Quote Originally Posted by IngeSv View Post
    Thank you for your reply. By some strange reason it worked today.
    If you rebooted your machine, that would have reloaded any/all config files picking up all changes.

    TSU

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •