Results 1 to 4 of 4

Thread: Installeren GeForce 7300 GT driver lukt niet in OpenSuse V13.1

  1. #1
    Join Date
    May 2011
    Location
    Tiel
    Posts
    47

    Default Installeren GeForce 7300 GT driver lukt niet in OpenSuse V13.1

    Help, wie kan mij helpen.
    Ben al een tijdje aan het proberen om in OpenSuse v13.1 mijn videokaart aan de praat te krijgen; wordt een beetje moedeloos.
    Allerlei forumberichten nagelezen, maar is me helaas niet gelukt. Mijn beelscherm geeft afgekapte tabbladen weer en menu's worden deels, half getoond. Hierdoor kan ik niet goed installeren of updaten. Komt ook door mijn beperkte kennis van Linux. OpenSuse v12.3 ging overigens probleemloos, maar ik wil toch graag naar 13.1
    Wie heeft een slimme tip voor mij?
    Betreft Nvidia Geforge 7300 GT. Beeldscherm is een SyncMaster 920n

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: Installeren GeForce 7300 GT driver lukt niet in OpenSuse V13.1

    Dag Jaap,

    Dit lijkt alsof de nouveau driver niet met je NVIDIA kaart overweg kan ( zag wat jij beschrijft op een 7600 GS, die dezelfde chip heeft ). Ik heb toen de NVIDIA repo toegevoegd en de NVIDIA driver daaruit werd vanzelf geselecteerd. Dat moeten in ieder geval de gfx02 pakketten zijn.
    Weet je hoe je hiermee uit de voeten moet of heb je meer nodig?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    May 2011
    Location
    Tiel
    Posts
    47

    Default Re: Installeren GeForce 7300 GT driver lukt niet in OpenSuse V13.1

    Ha, ik ben blij dat er herkenning is.
    Zou mij wel helpen hoe ik deze aanpassing gedaan krijg. Is dat gewoon via softwareupdate en zoeken op betreffend item NVIDIA repo?

  4. #4
    Join Date
    May 2011
    Location
    Tiel
    Posts
    47

    Thumbs up Re: Installeren GeForce 7300 GT driver lukt niet in OpenSuse V13.1

    Mensen wat ben ik blij!
    zojuist gezocht op Nividia repo en kwam deze link tegen:
    https://forums.opensuse.org/showthre...ository-13-1-a

    Verder gekeken en geklikt op deze url:
    http://en.opensuse.org/SDB:NVIDIA_drivers

    Via de éénklikinstallatie de drivers geinstalleerd; waren drie pakketten.
    http://opensuse-community.org/nvidia.ymp

    Maar het werkt bij mij
    (Deze info doe ik al in openSuse posten)

    Dank aan de repo-tip van Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •