Results 1 to 3 of 3

Thread: Not able to mount Samba share any more since upgrade to 13.1

  1. #1

    Default Not able to mount Samba share any more since upgrade to 13.1

    Hi,

    I made a fresh install of oS 13.1 and now wanted to mount some folders on my NAS. (Which uses Samba)
    In 12.3 I used the following line to mount them:

    Code:
    //192.168.1.7/Musik /media/NAS-Musik cifs uid=1000,gid=100,username=Ankalagon,password=********* 0 0
    but now everything I get is:

    Code:
    mount error(13): Permission denied
    In Dolphin I can access the shares via smb:/.... perfectly, but that's no use for me.
    I've searched the web now for hours and found no solution.

    Perhaps someone has a idea what the fault is.

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Not able to mount Samba share any more since upgrade to 13.1

    On 2014-01-07 20:46, Sequency wrote:
    >
    > Hi,
    >
    > I made a fresh install of oS 13.1 and now wanted to mount some folders
    > on my NAS. (Which uses Samba)
    > In 12.3 I used the following line to mount them:
    >
    >
    > Code:
    > --------------------
    > //192.168.1.7/Musik /media/NAS-Musik cifs uid=1000,gid=100,username=Ankalagon,password=********* 0 0
    > --------------------


    Does the directory /media exist and do you have permissions on it? On
    13.1 that directory might not exist.

    Try to use "mount -v ..."

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  3. #3

    Default Re: Not able to mount Samba share any more since upgrade to 13.1

    Yes, it exists.After trying every option which gives the manual I solved the problem via setting the security mode to ntlm and saving the username/password/domain into a credentials file:
    Code:
    //192.168.1.7/Musik /media/NAS-Musik cifs uid=1000,gid=100,sec=ntlm,credentials=/home/ankalagon/.smbcreds 0 0
    .smbcreds file (with user/group root/root and chmod 400):
    Code:
    username=Ankalagonpassword=*********domain=DOMAINNAME (In my case the Workgroup name GECKONET)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •