Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: Opensuse 13.1 high CPU usage when copying to USB flash

  1. #31
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Opensuse 13.1 high CPU usage when copying to USB flash

    On 2014-01-15 13:06, calugarar wrote:

    > Where can we report this issue? Because it's becoming frustrating!
    > I transfer a lot of things, quite often & i don't want to switch to
    > another distro just because of this.


    I saw a recommendation to run in a terminal "journalctl -k -f" on
    another thread (a computer freezes while using rsync).


    As for reports:

    openSUSE:Submitting bug
    reports



    > Offtopic:
    >
    > Does anyone know how to enable bluetooth on the HP Compaq 6910p ? I
    > can't seem to find it in hardware information and bluedevil doesn't
    > detect it.


    Better try a new thread.


    Things to try meanwhile:

    Code:
    hcitool dev
    hcitool scan
    
    if not:
    
    hciconfig hci0 up
    
    then the above again.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  2. #32
    Join Date
    Nov 2013
    Location
    Canadiana
    Posts
    461

    Default Re: Opensuse 13.1 high CPU usage when copying to USB flash

    On 01/15/2014 08:36 AM, oldcpu wrote:
    >
    > calugarar;2616246 Wrote:
    >> Where can we report this issue? Because it's becoming frustrating!
    >> I transfer a lot of things, quite often & i don't want to switch to
    >> another distro just because of this.
    >> .

    >
    > There is guidance here on raising bug reports on openSUSE :
    > http://en.opensuse.org/openSUSE:Submitting_bug_reports
    >
    > You can raise a bug report on openSUSE-13.1 if not done so already.
    >
    > You can use your openSUSE forum user name and password when logging on
    > to bugzilla.
    >


    So anyone report it? I'll do it if I have to but I dont want to create a
    duplicate report.


    --
    Was I helpful? Click that little star so that I can brag about it to my
    invisible friends
    Bring the Penguins Back! https://features.opensuse.org/316767

  3. #33
    Join Date
    Dec 2013
    Location
    Indonesia
    Posts
    33

    Default Re: Opensuse 13.1 high CPU usage when copying to USB flash

    I have the same problem when copying files to my external ntfs partition HDD. Copying from dolphin or using terminal (cp,mv or rsync), mount.ntfs process will hogs cpu power so I can barely do anything else.

    This is not only happen on OpenSuse 13.1 but also on my Ubuntu 13.10 install.

  4. #34
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Opensuse 13.1 high CPU usage when copying to USB flash

    On 2014-01-18 08:26, airilsra wrote:
    >
    > I have the same problem when copying files to my external ntfs partition
    > HDD. Copying from dolphin or using terminal (cp,mv or rsync), mount.ntfs
    > process will hogs cpu power so I can barely do anything else.
    >
    > This is not only happen on OpenSuse 13.1 but also on my Ubuntu 13.10
    > install.


    Please try using different filesystem than ntfs. Something native to
    Linux. The ntfs driver is specially cpu intensive.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  5. #35
    Join Date
    Dec 2008
    Location
    Braunschweig (Germany)
    Posts
    272

    Default Re: Opensuse 13.1 high CPU usage when copying to USB flash

    Hi,

    I have the same problem when copying files on an external USB harddrive in 13.1. I had the same problem with 12.3.
    The only way to circumvent the problem was using midnight commander (MC) in the terminal instead of dolphin.
    Have a look also in following thread: https://forums.opensuse.org/showthre...-Opensuse-12-3

    Best wishes

    Michael

  6. #36
    Join Date
    Dec 2008
    Location
    Montana, USA
    Posts
    550

    Default Re: Opensuse 13.1 high CPU usage when copying to USB flash

    Using 13.1 with KDE 4.11.4. Copied a 355 MB file to Kingston flash drive. I got only 20% CPU usage and maybe 20% wait time as shown by top. I didn't feel any slow down of my environment at all.

    I do have 32 G ram. Could a swap file be involved on problematic systems?

    I did notice that when I copied 250+ 20 to 30 meg files to that flash drive, it took a little while, but again, I didn't notice any effects on my desktop.

    Bart

  7. #37

    Default Re: Opensuse 13.1 high CPU usage when copying to USB flash

    Anyone tried the new stable kernel as suggested in here:
    https://bugzilla.novell.com/show_bug.cgi?id=860767#c16

    Before my laptop was practically unusable when I was copying something larger to usb, now it's ok like it was in OSS 12.3 (I did just 1 test so far though).

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •