Results 1 to 5 of 5

Thread: Kein Ton unter Suse

  1. #1

    Question Kein Ton unter Suse

    Hallo liebe Leute,

    ich habe vor 2 tagen Windows komplett runtergeworfen und nun OpenSuse 13.1 Installiert und stelle mich gerade um(bitte habt nachsicht mit mir). Gestern hatte ich auf einmal keinen ton mehr. Nicht mit amerok, nicht in youtube oder sonnst wie... Könntet ihr mir Helfen? Bitte mit einer erklärung für kerndoofe wie mich

    Mit freundlichen Grüßen

    Simonsaurus

  2. #2

    Default Re: Kein Ton unter Suse

    Quote Originally Posted by Simonsaurus View Post
    Bitte mit einer erklärung für kerndoofe wie mich
    Auf jeden Fall müssten wir zunächst wissen, was du zur Fehlerbehebung unternommen hast. Hast du die KDE-Lautstärkeregelung (KMix) oder die Soundkarteneinstellungen mit Yast überprüft?

  3. #3

    Default Re: Kein Ton unter Suse

    Also ich hab die Soundkarteneinstellung unter Yast kontrolliert und den ihrgendwann einmal runtergeladenen Amarok wieder deinstalliert. Als ich die Soundkarte unter Yast eingestellt habe hats auch geknackt in den Lautsprechern, also müßte ich doch eigendlich etwas hören oder nicht?

    Mit freundlichen Grüßen

    Simosaurus

  4. #4

    Default Re: Kein Ton unter Suse

    so... hat sich schon erledigt...Ich hab suse neu aufgezogen und das problem ist verschwunden. War warscheinlich nur ein fehler meinerseits...

  5. #5

    Default Re: Kein Ton unter Suse 2.0

    Hallo Leute...

    Nach dem ich Suse wieder drauf gezogen habe, ist nach kurzer zeit das selbe problem aufgetaucht. Mitlerweile habe ich herrausgefunden das mein Grafikchip eine "ich mach mal einen auf Soundkarte" trick auf dem kasten hat. Aber ich bekomme einfach nicht unter Yast die ursprüngliche soundkarten einstellung zustande. Directupload.net - uq7nj3ql.png Hier mal nen screenshot. Wobei die Option 1 mein regulärer soundchip ist...

    Ich könnte heulen. wobei ich am sontag wieder in die kaserne muß und dort kein internet habe um mich weiterhin um das problem zu kümmern...

    so long

    Simonsaurus

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •