Results 1 to 3 of 3

Thread: kein KDE grafischer Anmeldebildschirm

  1. #1
    Join Date
    Nov 2010
    Location
    Germany, Stade
    Posts
    24

    Default kein KDE grafischer Anmeldebildschirm

    OpenSuse 13.1
    Statt dessen logon - Anmeldung an der Konsole (tty1)

    Was habe ich gemacht:

    1. über yast lamp installiert
    2. als root in Konsole apache2 gestartet (erst rcstart, dann insserv)
    3. als root in der Konsole mysql gestartet (erst rcstart, dann insserv)
    4. mich, außer der Gruppe user, noch der Gruppe www zugeornet
    5. dann Neustart des Rechners

    danach nur noch logon - Anmeldung an der Konsole (tty1)

    meine Frage:
    was ist passiert,
    wie komme ich wieder auf KDE grafischer Anmeldebildschirm?

    Für eure Hilfen und Tips,
    vorab vielen Dank

  2. #2

    Default Re: kein KDE grafischer Anmeldebildschirm

    Quote Originally Posted by horstschulz View Post
    meine Frage:
    was ist passiert,
    wie komme ich wieder auf KDE grafischer Anmeldebildschirm?
    Ist der xdm Dienst noch aktiviert?
    Code:
    rcxdm status
    bzw.
    Code:
    systemctl xdm.service status
    Geht der Anmeldebildschirm manuell starten?
    Code:
    rcxdm start
    bzw.
    Code:
    systemctl start xdm.service
    (natürlich mit root Rechten)

    Irgendwelche Fehler in /var/log/kdm.log?

  3. #3
    Join Date
    Nov 2010
    Location
    Germany, Stade
    Posts
    24

    Smile Re: kein KDE grafischer Anmeldebildschirm

    Hallo,
    Fehler gefunden.
    Den habe ich selber verbockt. Ich habe versehentlich den Run-Level unter Yast-> Dienste verstellt.
    Breite Finger? Oder dicke Augen?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •