Results 1 to 7 of 7

Thread: KDE 4.12 on tw...

  1. #1

    Default KDE 4.12 on tw...

    To the point: how to upgrade to KDE 4.12 on TW ? Where can I find that repo?? Just lookin for switch from 4.11 to 4.12!

    do not want SC,just normal packages...

    couldn' t find nada!

    tia!

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: KDE 4.12 on tw...

    No repo is in place for this
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: KDE 4.12 on tw...

    well...what can I do? suggestions...

  4. #4

    Default Re: KDE 4.12 on tw...

    Quote Originally Posted by goro_goren View Post
    well...what can I do? suggestions...
    Well, I see the following options:
    - Wait until KDE 4.12 gets included in the Tumbleweed repo. I don't know when this will happen, but it should not be too far away from now (4.12.1 gets released in a bit more than a week).

    - Switch back to openSUSE 13.1, you can then use the semi-official KDE:Release:412 repo

    - compile it yourself.

    Or you can try to add the KDE:Release:412 repo for 13.1 and use that with Tumbleweed (which is mostly 13.1 at the moment).
    But please note that this is totally unsupported and may not even work. You are on your own risk here...
    And please remove that repo again as soon as KDE 4.12 is part of Tumbleweed.


    The main question here is I guess _why_ exactly you want to have 4.12. Especially kde-workspace is exactly the same as in 4.11 (because it is in fact still 4.11).
    And what do you mean with "do not want SC,just normal packages..." btw?

  5. #5
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,925
    Blog Entries
    14

    Default Re: KDE 4.12 on tw...

    Quote Originally Posted by wolfi323 View Post
    Well, I see the following options:
    - Wait until KDE 4.12 gets included in the Tumbleweed repo. I don't know when this will happen, but it should not be too far away from now (4.12.1 gets released in a bit more than a week).

    - Switch back to openSUSE 13.1, you can then use the semi-official KDE:Release:412 repo

    - compile it yourself.

    Or you can try to add the KDE:Release:412 repo for 13.1 and use that with Tumbleweed (which is mostly 13.1 at the moment).
    But please note that this is totally unsupported and may not even work. You are on your own risk here...
    And please remove that repo again as soon as KDE 4.12 is part of Tumbleweed.


    The main question here is I guess _why_ exactly you want to have 4.12. Especially kde-workspace is exactly the same as in 4.11 (because it is in fact still 4.11).
    And what do you mean with "do not want SC,just normal packages..." btw?
    Tumbleweed currently only serves kernel-, git-, some python- and vim-packages. Actually, as long as you don't urgently need kernel 3.12, changing to Tumbleweed is not going to bring much.

    As a btrfs test I added the KDE412 repo to my Tumbleweed install, ran KDE for an hour after upgrading to 4.12, no issues. Restored the snapshot from before, I'm back on 4.11.3 and do not see any difference compared to 4.12 . My 2 cents: higher version number does not equal better. KDE 4.12 is not going to bring you major improvements re. functionality or such.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  6. #6

    Default Re: KDE 4.12 on tw...

    it is KDE 4.11.4



    KDE 4.12 ?

    tia!

  7. #7

    Default Re: KDE 4.12 on tw...

    Quote Originally Posted by goro_goren View Post
    KDE 4.12 ?

    tia!
    KDE 4.12.1 has been put to the Tumbleweed:Testing repo yesterday and should appear in the standard Tumbleweed repo soon.

    http://lists.opensuse.org/opensuse-f.../msg00083.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •