Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: inconvenient on Tw...

  1. #1

    Default inconvenient on Tw...

    My repos:

    Code:
     # zypper lr
    # | Alias                    | Name                     | Enabled | Refresh
    --+--------------------------+--------------------------+---------+--------
    1 |                          | Tumbleweed               | Yes     | Yes    
    2 | Packman-Tumbleweed       | Packman-Tumbleweed       | Yes     | Yes    
    3 | openSUSE Current non-oss | openSUSE Current non-oss | Yes     | Yes    
    4 | openSUSE Current oss     | openSUSE Current oss     | Yes     | Yes    
    5 | openSUSE Current update  | openSUSE Current update  | Yes     | Yes

    when I try to update:
    Code:
    # zypper up
    Loading repository data...
    Reading installed packages...
    
    The following package updates will NOT be installed:
      gstreamer-0_10 gstreamer-0_10-plugins-base libgstapp-0_10-0 libgstinterfaces-0_10-0 
      libgstreamer-0_10-0 libhdf5-8 libhdf5_hl8 libsox2 libstrigi0 libtag1 
    
    Nothing to do.
    this if I try to uninstall:
    Code:
    # zypper rm libgstreamer-0_10-0
    Loading repository data...
    Reading installed packages...
    Resolving package dependencies...
    
    The following NEW packages are going to be installed:
      libgnome-bluetooth12 libnm-gtk0 NetworkManager-gnome NetworkManager-openvpn-gnome 
      NetworkManager-pptp-gnome NetworkManager-vpnc-gnome 
    
    The following packages are going to be REMOVED:
      akonadi akregator apper apper-lang ark bluedevil choqok dolphin flash-player-kde4 
      gstreamer-0_10 gstreamer-0_10-fluendo-mp3 gstreamer-0_10-plugins-base 
      gstreamer-0_10-plugins-qt gwenview k3b kactivities4 kaddressbook kcalc kcharselect 
      kcolorchooser kde4-kgreeter-plugins kde4-print-manager kdeartwork4-screensaver 
      kdebase4-libkonq kdebase4-nsplugin kdebase4-openSUSE kdebase4-runtime 
      kdebase4-runtime-branding-openSUSE kdebase4-session kdebase4-workspace 
      kdebase4-workspace-branding-openSUSE kdebase4-workspace-ksysguardd 
      kdebase4-workspace-liboxygenstyle kdebase4-workspace-plasma-calendar kde-gtk-config 
      kde-gtk-config-lang kdelibs4 kdelibs4-branding-openSUSE kdelibs4-core 
      kdenetwork4-filesharing kdepasswd kdepim4 kdepim4-runtime kdepimlibs4 kdialog kdm 
      kdm-branding-openSUSE kdnssd keditbookmarks kgamma kget kgpg kio_audiocd kio_iso 
      kio_kamera kio_mtp kmag kmahjongg kmail kmines kmix kmousetool knotes kompare 
      konqueror konqueror-plugins konsole kontact konversation konversation-lang korganizer 
      kpat krdc kreversi krfb kruler kscd kscreen ksnapshot ksshaskpass ktorrent kvkbd 
      kwalletmanager kwebkitpart kwin kwrite libakonadi4 libgstapp-0_10-0 
      libgstinterfaces-0_10-0 libgstreamer-0_10-0 libkactivities6 libkcddb4 
      libkcompactdisc4 libkdcraw22 libkde4 libkdegames6 libkdepim4 libkdepimlibs4 
      libkerfuffle4 libkexiv2-11 libkfbapi1 libkgapi2-2 libkgeomap1 libkipi11 libkmahjongg 
      libkmahjongglib4 libkolab0 libkonq5 libksane0 libkscreen libksuseinstall1 
      libktexteditor libktorrent5 libkvkontakte1 libmarblewidget16 libnepomukwidgets4 
      libQtGStreamer-0_10-0 libQtWebKit4 libucil2 marble marble-data marble-doc 
      MozillaFirefox mozilla-kde4-integration nepomuk-core NetworkManager-kde4-libs 
      NetworkManager-kde4-libs-lang NetworkManager-openvpn-kde4 NetworkManager-pptp-kde4 
      NetworkManager-vpnc-kde4 okular PackageKit-gstreamer-plugin patterns-openSUSE-kde4 
      patterns-openSUSE-kde4_basis patterns-openSUSE-kde4_imaging 
      phonon-backend-gstreamer-0_10 plasma-addons plasma-addons-akonadi 
      plasma-addons-lancelot plasma-addons-marble plasmoid-folderview 
      plasmoid-networkmanagement plasmoid-quickaccess polkit-kde-agent-1 python-kde4 
      python-kde4-akonadi python-kde4-khtml python-kde4-knewstuff python-kde4-nepomuk 
      python-kde4-phonon python-kde4-plasma python-kde4-soprano python-kdebase4 python-qt4 
      qt4-qtscript skanlite skanlite-doc skanlite-lang sweeper synaptiks 
    
    6 new packages to install, 160 to remove.
    Overall download size: 707.1 KiB. After the operation, 514.4 MiB will be freed.
    Continue? [y/n/p/? shows all options] (y):

    some tips to solve...

    tia!

  2. #2
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    32,324
    Blog Entries
    15

    Default Re: inconvenient on Tw...

    On Sat 04 Jan 2014 05:46:02 PM CST, goro goren wrote:


    My repos:


    Code:
    --------------------
    # zypper lr
    # | Alias | Name | Enabled |
    Refresh
    --+--------------------------+--------------------------+---------+--------
    1 | | Tumbleweed | Yes | Yes
    2 | Packman-Tumbleweed | Packman-Tumbleweed | Yes | Yes
    3 | openSUSE Current non-oss | openSUSE Current non-oss | Yes | Yes
    4 | openSUSE Current oss | openSUSE Current oss | Yes | Yes
    5 | openSUSE Current update | openSUSE Current update | Yes | Yes
    --------------------



    when I try to update:

    Hi
    So 'current' does not equal tumbleweed, it equals 13.1 so having
    tumbleweed-packman is incorrect.

    You would need all tumbleweed (if/when available) then switch.

    --
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    openSUSE 13.1 (Bottle) (x86_64) GNOME 3.10.2 Kernel 3.11.6-4-desktop
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!


  3. #3

    Default AW: inconvenient on Tw...

    Quote Originally Posted by malcolmlewis View Post
    Hi
    So 'current' does not equal tumbleweed, it equals 13.1 so having
    tumbleweed-packman is incorrect.


    You would need all tumbleweed (if/when available) then switch.
    ???
    Apparently his repo#1 _is_ Tumbleweed.

    Quote Originally Posted by goro_goren View Post
    My repos:
    Please use "zypper lr -d" when you post your repo list, this adds the URLs as well. The names don't really tell anything because they could be chosen arbitrarily.

    Apparently you lack the "openSUSE Current non-oss-update" repo though, so you won't get updates for flash-player f.e.

    Have a look at Portal:Tumbleweed - openSUSE .

    when I try to update:
    Code:
    # zypper up
    Loading repository data...
    Reading installed packages...
    
    The following package updates will NOT be installed:
      gstreamer-0_10 gstreamer-0_10-plugins-base libgstapp-0_10-0 libgstinterfaces-0_10-0 
      libgstreamer-0_10-0 libhdf5-8 libhdf5_hl8 libsox2 libstrigi0 libtag1 
    
    Nothing to do.
    Don't use "zypper up" with Tumbleweed as that doesn't update to versions in other repos. The only supported way to use Tumbleweed is to update with "zypper dup".

    That list of packages means that for those higher versions are available from a different repo than where they are installed from.
    Again, "zypper up" doesn't switch packages to versions from other repos, it just prints this informational message.
    Use "zypper dup" and they will be switched.

    In this case you have those packages from the openSUSE-Current repo (without additional codec support), the higher versions are in Packman (with additional codec support).

    this if I try to uninstall:
    And why do you want to uninstall libgstreamer-0_10 now?
    This is an essential package, especially if you use KDE with the phonon-backend-gstreamer.
    You could install phonon-backend-vlc instead, then uninstalling libgstreamer-0_10 would not remove your whole KDE as well, but there are other applications like Firefox that need it as well.

  4. #4

    Default Re: inconvenient on Tw...

    WoW pal what a CATHEDRA! THX!! for the reply homie...



    **********************************************************************************************



    "zypper lr -d"
    Code:
     zypper lr -d
    # | Alias                    | Name                     | Enabled | Refresh | Priority | Type   | URI                                                                      | Service
    --+--------------------------+--------------------------+---------+---------+----------+--------+--------------------------------------------------------------------------+--------
    1 |                          | Tumbleweed               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/openSUSE:/Tumbleweed/standard/ |        
    2 | Packman-Tumbleweed       | Packman-Tumbleweed       | Yes     | Yes     |   99     | rpm-md | http://packman.inode.at/suse/openSUSE_Tumbleweed                         |        
    3 | openSUSE Current non-oss | openSUSE Current non-oss | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/openSUSE-current/repo/non-oss/ |        
    4 | openSUSE Current oss     | openSUSE Current oss     | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/openSUSE-current/repo/oss/     |        
    5 | openSUSE Current update  | openSUSE Current update  | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/openSUSE-current/                    |
    "openSUSE Current non-oss-update"
    I copied from this guy(Vahis):
    http://forums.opensuse.org/english/g...ml#post2447158

    I'd like to give U some points o reputation? how do I do??

  5. #5
    Vahis NNTP User

    Default Re: inconvenient on Tw...

    On 04.01.2014 22:16, goro goren wrote:
    >
    > WoW pal what a CATHEDRA! THX!! for the reply homie...
    > [image: http://www.pictures88.com/p/you_rock/you_rock_019.jpg]
    >
    >
    > **********************************************************************************************
    >
    > Error
    >
    >> "zypper lr -d"

    >
    > Code:
    > --------------------
    > zypper lr -d
    > # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    > --+--------------------------+--------------------------+---------+---------+----------+--------+--------------------------------------------------------------------------+--------
    > 1 | | Tumbleweed | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/reposit...weed/standard/ |
    > 2 | Packman-Tumbleweed | Packman-Tumbleweed | Yes | Yes | 99 | rpm-md | http://packman.inode.at/suse/openSUSE_Tumbleweed |
    > 3 | openSUSE Current non-oss | openSUSE Current non-oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib.../repo/non-oss/ |
    > 4 | openSUSE Current oss | openSUSE Current oss | Yes | Yes | 99 | yast2 | http://download.opensuse.org/distrib...rent/repo/oss/ |
    > 5 | openSUSE Current update | openSUSE Current update | Yes | Yes | 99 | rpm-md | http://download.opensuse.org/update/openSUSE-current/ |
    >
    > --------------------
    >
    >
    >> "openSUSE Current non-oss-update"

    >
    > I copied from this guy(Vahis):
    > http://tinyurl.com/l2herkf
    >
    > I'd like to give U some points o reputation? how do I do??
    >
    >

    That list was correct then, almost two years ago.

    The updates have since been split to OSS and NON-OSS, both being
    officially announced.


    --
    Vahis

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: inconvenient on Tw...

    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: inconvenient on Tw...

    Code:
    Object not found!        The requested URL was not found on this server.          The link on the     referring     page seems to be wrong or outdated. Please inform the author of     that page     about the error.      
      If you think this is a server error, please contact the webmaster.  
      Error 404    forums.opensuse.org
         Thu Jan  9 19:46:19 2014
      Apache/2.2.12 (Linux/SUSE)

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: inconvenient on Tw...

    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: inconvenient on Tw...

    On 2014-01-10 03:56, goro goren wrote:
    >
    > caf4926;2613811 Wrote:
    >> FYI
    >>
    >> http://tinyurl.com/cwpt37h

    >
    >
    > Code:
    > --------------------
    > Object not found! The requested URL was not found on this server.
    > --------------------


    As a result of the forum being hacked, the feature that allowed those
    long names had to be removed. Instead, You have to take that long address:

    Code:
    https://forums.opensuse.org/content/55-how-upgrade-opensuse-12-x-tumbleweed.html
    and try to find where it is by name and hand (google has not crawled it
    yet). I found this one instead:

    Code:
    https://forums.opensuse.org/showthread.php/457487-HowTo-upgrade-openSUSE-11-4-to-Tumbleweed
    I'm not sure if it is the same one. Probably not.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  10. #10

    Default 87 packages are going to be downgraded...

    plz...someone[some expert] who deals with TW : it is correct 87 packages to be downgraded and ALSO Kernel (from 3.13 to 3.11) wtf!

    Code:
    zypper dup
    
    Computing distribution upgrade...
    
    The following 7 NEW packages are going to be installed:
      kernel-default-3.11.10-7.1 libqt5-qtimageformats libqt5-sql-mysql libxcb-xkb0 
      mkinitrd ndiswrapper-kmp-default-1.58_k3.11.10_7-4.1 
      virtualbox-guest-kmp-default-4.2.18_k3.11.10_7-2.9.1 
    
    The following package is going to be REMOVED:
      libQt5Sql5-mysql 
    
    The following package is going to be upgraded:
      ndiswrapper 
    
    The following 87 packages are going to be downgraded:
      bluez ca-certificates dbus-1 dbus-1-x11 dracut fontconfig glib2-tools 
      kernel-firmware libbluetooth3 libcairo2 libcairo-gobject2 libdbus-1-3 
      libdbusmenu-qt2 libdrm2 libdrm_intel1 libdrm_nouveau2 libdrm_radeon1 libfreetype6 
      libgbm1 libgio-2_0-0 libglib-2_0-0 libGLU1 libgmodule-2_0-0 libgobject-2_0-0 
      libgthread-2_0-0 libgudev-1_0-0 libharfbuzz0 libLLVM libnm-glib4 libnm-glib-vpn1 
      libnm-util2 libpixman-1-0 libply2 libply-boot-client2 libply-splash-core2 
      libply-splash-graphics2 libpolkit0 libqca2 libqjson0 libqt4 libqt4-qt3support 
      libqt4-sql libqt4-sql-mysql libqt4-sql-sqlite libqt4-x11 libQt5Gui5 libQt5Sql5 
      libQt5Test5 libQt5Widgets5 libtag1 libudev1 libudisks2-0 libvdpau_r600 
      libvdpau_radeonsi libwayland-client0 libwayland-cursor0 libwayland-egl1 
      libwayland-server0 libX11-6 libX11-data libX11-xcb1 libxcb1 libxcb-composite0 
      libxcb-damage0 libxcb-dri2-0 libxcb-glx0 libxcb-randr0 libxcb-render0 libxcb-shape0 
      libxcb-shm0 libxcb-xfixes0 libxcb-xtest0 libxcb-xv0 lvm2 Mesa-libEGL1 
      Mesa-libglapi0 Mesa-libGLESv2-2 plymouth-plugin-label plymouth-plugin-script polkit 
      python-qt4 python-sip qt4-qtscript rtkit udev udisks2 upower 
    
    The following 87 packages are going to change vendor:
      bluez                  
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      ca-certificates        
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      dbus-1                 
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      dbus-1-x11             
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      dracut                 
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      fontconfig             
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      glib2-tools            
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      kernel-firmware        
        obs://build.opensuse.org/home:sumski -> obs://build.opensuse.org/Kernel             
      libbluetooth3          
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libcairo2              
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libcairo-gobject2      
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libdbus-1-3            
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libdbusmenu-qt2        
        obs://build.opensuse.org/home:sumski -> obs://build.opensuse.org/openSUSE:Tumbleweed
      libdrm2                
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libdrm_intel1          
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libdrm_nouveau2        
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libdrm_radeon1         
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libfreetype6           
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libgbm1                
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libgio-2_0-0           
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libglib-2_0-0          
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libGLU1                
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libgmodule-2_0-0       
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libgobject-2_0-0       
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libgthread-2_0-0       
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libgudev-1_0-0         
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libharfbuzz0           
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libLLVM                
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libnm-glib4            
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libnm-glib-vpn1        
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libnm-util2            
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libpixman-1-0          
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libply2                
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libply-boot-client2    
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libply-splash-core2    
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libply-splash-graphics2
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libpolkit0             
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libqca2                
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libqjson0              
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libqt4                 
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libqt4-qt3support      
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libqt4-sql             
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libqt4-sql-mysql       
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libqt4-sql-sqlite      
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libqt4-x11             
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libQt5Gui5             
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libQt5Sql5             
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libQt5Test5            
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libQt5Widgets5         
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libtag1                
        obs://build.opensuse.org/home:sumski -> http://packman.links2linux.de               
      libudev1               
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libudisks2-0           
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libvdpau_r600          
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libvdpau_radeonsi      
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libwayland-client0     
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libwayland-cursor0     
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libwayland-egl1        
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libwayland-server0     
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libX11-6               
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libX11-data            
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libX11-xcb1            
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb1                
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-composite0      
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-damage0         
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-dri2-0          
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-glx0            
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-randr0          
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-render0         
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-shape0          
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-shm0            
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-xfixes0         
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-xtest0          
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      libxcb-xv0             
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      lvm2                   
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      Mesa-libEGL1           
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      Mesa-libglapi0         
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      Mesa-libGLESv2-2       
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      plymouth-plugin-label  
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      plymouth-plugin-script 
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      polkit                 
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      python-qt4             
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      python-sip             
        obs://build.opensuse.org/home:sumski -> obs://build.opensuse.org/openSUSE:Tumbleweed
      qt4-qtscript           
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      rtkit                  
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      udev                   
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      udisks2                
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
      upower                 
        obs://build.opensuse.org/home:sumski -> openSUSE                                    
    
    
    1 package to upgrade, 87 to downgrade, 7 new, 1 to remove, 87  to change vendor.
    Overall download size: 100.4 MiB. After the operation, additional 126.8 MiB will be 
    used.
    Continue? [y/n/? shows all options] (y):
    as always: tia!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •