Results 1 to 3 of 3

Thread: login issues on opensuse 13.1

  1. #1

    Default login issues on opensuse 13.1

    i have been working with opensuse for awhile now its been all good until i logged in today. it gives me boot screen but then drops to shell login no GUI please help

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,725
    Blog Entries
    20

    Default Re: login issues on opensuse 13.1

    Quote Originally Posted by stephen1 View Post
    i have been working with opensuse for awhile now its been all good until i logged in today. it gives me boot screen but then drops to shell login no GUI please help
    Are you using kde, gnome or other?
    Have you tried the advanced boot option and then the safe settings option to boot
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,645
    Blog Entries
    14

    Default Re: login issues on opensuse 13.1

    Hi Stephen, welcome to the openSUSE forums

    Any updates recently?
    Videocard?
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •