03-Jan-2014 14:04

openSUSE Security Update: acroread: not supported anymore ______________________________________________________________________________ Announcement ID: openSUSE-SU-2014:0006-1 Rating: important References: #843835 Affected Products: openSUSE 12.3:NonFre...

More...