Results 1 to 10 of 10

Thread: packman repo on opensuse 13.1 - which priority is appropiate

  1. #1

    Default packman repo on opensuse 13.1 - which priority is appropiate

    hello dear linux-experts


    well i have a freshly installed opensuse:

    while i noticed that Amarok does not work - no sounds at all and that
    - no youtube clip does spit out any sound

    i decided to have a closer look at the packman-things.

    well out of this collection -

    Index of /suse

    i took the following link;

    Index of /suse/13.1

    and this did the trick..

    btw - now have a closer look at the fresh installed opensuse 13.1

    hmm - what do you say bout the levels - all of them are 99 - is this a good choice!?


    or should i change some things in the priority!?



    Code:
    martin@linux-c5sz:~> zypper lr -uP
    #  | Alias                     | Name                               | Aktiviert | Aktualisieren | Priorität | URI                                                                                  
    ---+---------------------------+------------------------------------+-----------+---------------+-----------+--------------------------------------------------------------------------------------
     1 | openSUSE-13.1-1.10        | openSUSE-13.1-1.10                 | Ja        | Nein          |   99      | cd:///?devices=/dev/disk/by-id/ata-TSSTcorp_CDDVDW_SN-S083C_m1L3456789KLMNOP,/dev/sr0
     2 | packman                   | packman                            | Ja        | Ja            |   99      | Index of /suse/13.1                                       
     3 | repo-debug                | openSUSE-13.1-Debug                | Nein      | Ja            |   99      | Index of /debug/distribution/13.1/repo/oss                       
     4 | repo-debug-update         | openSUSE-13.1-Update-Debug         | Nein      | Ja            |   99      | Index of /debug/update/13.1                                      
     5 | repo-debug-update-non-oss | openSUSE-13.1-Update-Debug-Non-Oss | Nein      | Ja            |   99      | Index of /debug/update/13.1-non-oss                              
     6 | repo-non-oss              | openSUSE-13.1-Non-Oss              | Ja        | Ja            |   99      | Index of /distribution/13.1/repo/non-oss                         
     7 | repo-oss                  | openSUSE-13.1-Oss                  | Ja        | Ja            |   99      | Index of /distribution/13.1/repo/oss                             
     8 | repo-source               | openSUSE-13.1-Source               | Nein      | Ja            |   99      | Index of /source/distribution/13.1/repo/oss                      
     9 | repo-update               | openSUSE-13.1-Update               | Ja        | Ja            |   99      | Index of /update/13.1                                            
    10 | repo-update-non-oss       | openSUSE-13.1-Update-Non-Oss       | Ja        | Ja            |   99      | Index of /update/13.1-non-oss                                    
    martin@linux-c5sz:~>
    btw - i added packman to get the amarok started - but i was not lucky.
    Amarock does not spit out any sound - also any youtube clip does not!?

    What elese is needed!?

    love to hear from you

    greetings
    dilbert ;-)
    Wordpress-development - a Toolset: wpgear.org

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: packman repo on opensuse 13.1 - which priority is appropiate

    On 2014-01-03 00:36, dilbertone wrote:

    > hmm - what do you say bout the levels - all *of them are 99 -* is this a
    > good choice!?


    Yes.

    > or should i change some things in *the priority!?*


    I do, but I doubt it is necessary or that affects anything - no vendor change.



    > btw - i added packman to get the amarok started - but i was not lucky.
    > Amarock does not spit out any sound - also any youtube clip does not!?


    Because the problem is not related to packman. You simply have a problem with sound.

    pulse, not pulse, kde/gnome, etc.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  3. #3
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: packman repo on opensuse 13.1 - which priority is appropiate

    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: packman repo on opensuse 13.1 - which priority is appropiate

    On 2014-01-03 01:16, anika200 wrote:
    >
    > Did you install the codecs? '13. Multimedia Codecs - Install Support
    > For MP3, DVD, WMA, WMV, MOV etc.' (http://opensuse-guide.org/codecs.php)


    No sound with youtube means either flash or html5. Neither use the "codec" set.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  5. #5
    Join Date
    Sep 2012
    Location
    Maryland, US
    Posts
    623

    Default Re: packman repo on opensuse 13.1 - which priority is appropiate

    Quote Originally Posted by robin_listas View Post
    On 2014-01-03 01:16, anika200 wrote:
    >
    > Did you install the codecs? '13. Multimedia Codecs - Install Support
    > For MP3, DVD, WMA, WMV, MOV etc.' (13. Multimedia Codecs - Install Support For MP3, DVD, WMA, WMV, MOV etc.)


    No sound with youtube means either flash or html5. Neither use the "codec" set.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))
    While I am sure you are right I was following up on the Amarok side of things.
    It has been my personal experience in the past that Amarok would appear unresponsive and produce no sound if I were missing some codec and since the op never exactly specified what he was trying to play in Amarok I offered my response. Maybe it is helpful, it certainly can not hurt to ask.
    Kernel: 4.12.14-lp150.12.7-default x86_64 bits:
    64 Desktop: Gnome 3.26.2
    Distro: openSUSE Leap 15.0

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: packman repo on opensuse 13.1 - which priority is appropiate

    On 2014-01-03 02:36, anika200 wrote:

    > While I am sure you are right I was following up on the Amarok side of
    > things.
    > It has been my personal experience in the past that Amarok would appear
    > unresponsive and produce no sound if I were missing some codec and since
    > the op never exactly specified what he was trying to play in Amarok I
    > offered my response. Maybe it is helpful, it certainly can not hurt to
    > ask.


    Oh, absolutely, if amarok is broken that's the track to pursue :-)

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: packman repo on opensuse 13.1 - which priority is appropiate

    I use 99 with all repos

    Amarok is fine (except for some trouble with online sources, which I disabled)

    My guide: https://forums.opensuse.org/blogs/ca...ion-guide-149/

    If you have more than one sound device, you may need make sure the right one is select in kmix and in the system settings for multimedia/audio
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Chris Maaskant NNTP User

    Default Re: packman repo on opensuse 13.1 - which priority is appropiate

    Carlos E. R. wrote:

    >> or should i change some things in *the priority!?*

    >
    > I do, but I doubt it is necessary or that affects anything - no vendor
    > change.


    I have third party repositories set to a lower priority so that when i want
    to install something using yast it wil pick the software from the official
    repositories first, instead of picking the latest version from whatever
    repositorie i have enabled.

    --
    Chris Maaskant

  9. #9
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: packman repo on opensuse 13.1 - which priority is appropiate

    On 2014-01-04 09:51, Chris Maaskant wrote:
    > Carlos E. R. wrote:
    >
    >>> or should i change some things in *the priority!?*

    >>
    >> I do, but I doubt it is necessary or that affects anything - no vendor
    >> change.

    >
    > I have third party repositories set to a lower priority so that when i want
    > to install something using yast it wil pick the software from the official
    > repositories first, instead of picking the latest version from whatever
    > repositorie i have enabled.


    Yes, you are correct.

    On the other hand, you could setup packman to a higher priority (lower number) so that when you pick
    it multimedia program it comes from there. Assuming that packman only does multimedia, it should
    work better.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  10. #10
    josephkk NNTP User

    Default Re: packman repo on opensuse 13.1 - which priority is appropiate

    On Fri, 03 Jan 2014 04:16:02 GMT, caf4926
    <caf4926@no-mx.forums.opensuse.org> wrote:

    >
    >I use 99 with all repos
    >
    >Amarok is fine (except for some trouble with online sources, which I
    >disabled)
    >
    >My guide: http://tinyurl.com/l2gk4mf
    >
    >If you have more than one sound device, you may need make sure the right
    >one is select in kmix and in the system settings for multimedia/audio


    Absolutely. I found that my first video card to have HDMI output also
    appears as a sound device. Took me a while to find that one. I got lucky
    when i noticed something different in a volume control applet, which led
    me right to it.

    ?-)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •