Results 1 to 2 of 2

Thread: No mouse and automatic mute in XBMC

  1. #1

    Default No mouse and automatic mute in XBMC

    As the title states I am having a rather bizarre issue with XBMC that automatically mutes things (and I cant get the vlume to go up) and I see no mouse in the UI.
    Both are very strange, while the no mouse issue can be naviatyed around the auto mute issue is baffling and it refuses to allow me to unmute.

    Using openSUSE 13.1 KDE 64bit with all codecs, and blank settings in XBMC.

  2. #2

    Default Re: No mouse and automatic mute in XBMC

    • I had this same problem with 13.1. I installed gmixer, Edit > Preferences > checked auto-mute mode. (Don't know why it's not) Hope that helps

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •