Results 1 to 8 of 8

Thread: every start need to put passwd...

  1. #1

    Default every start need to put passwd...

    Howdy folks!

    on WLAN interface :

    how to configure automatically? what I'm doin wrong??

    this on openSUSE 13.1 KDE new install(yesterday) on Acer Aspire E1-431-2842 lappy

    tia!

    edit:
    Code:
    # lspci
    00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
    00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
    00:16.0 Communication controller: Intel Corporation 7 Series/C210 Series Chipset Family MEI Controller #1 (rev 04)
    00:1a.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
    00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
    00:1c.0 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 1 (rev c4)
    00:1c.2 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 3 (rev c4)
    00:1c.7 PCI bridge: Intel Corporation 7 Series/C210 Series Chipset Family PCI Express Root Port 8 (rev c4)
    00:1d.0 USB controller: Intel Corporation 7 Series/C210 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
    00:1f.0 ISA bridge: Intel Corporation HM77 Express Chipset LPC Controller (rev 04)
    00:1f.2 SATA controller: Intel Corporation 7 Series Chipset Family 6-port SATA Controller [AHCI mode] (rev 04)
    00:1f.3 SMBus: Intel Corporation 7 Series/C210 Series Chipset Family SMBus Controller (rev 04)
    04:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device 5289 (rev 01)
    04:00.2 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 0a)
    09:00.0 Network controller: Broadcom Corporation BCM4313 802.11bgn Wireless Network Adapter (rev 01)

  2. #2
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: every start need to put passwd...

    On 2014-01-01 21:26, goro goren wrote:
    >
    > Howdy folks!
    >
    > on WLAN interface :
    >
    > how to configure automatically? what I'm doin wrong??
    >
    > this on openSUSE 13.1 *KDE *new install(yesterday) on Acer Aspire
    > E1-431-2842 lappy


    Sorry, question is unclear :-?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  3. #3

    Default Re: every start need to put passwd...

    Hablas spanish?

    aca voy: cada vez q enciendo o reboot le tengo q poner LA CONTRASEÑA encriptada (25 letras/números) para obtener inalambrico! Si tengo inalambrico reconocido pero molesta estar en cada encendido tener q ponerle la passwd de la conección wireless...

    espero haberme explicado

    saluetez!

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: every start need to put passwd...

    On 2014-01-01 21:56, goro goren wrote:
    >
    > Hablas spanish?


    Si, claro.

    > aca voy: cada vez q enciendo o reboot le tengo q poner
    > *_LA_CONTRASEÑA__*encriptada para obtener inalambrico! Si tengo
    > inalambrico reconocido pero molesta estar en cada encendido tener q
    > ponerle la passwd de la conección wireless...
    >
    > espero haberme explicado


    Ok...

    You say that you have to enter the wifi password every time you try to connect. I assume this is the
    wifi password, not root's password.

    But you do not say if you are using network manager or ifup. I guess network manager.


    You have to explain every detail in your questions, or very few people will be able to help you
    here. We are not there, in your room, we do not see what you see. I have never seen the problem you
    describe.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  5. #5

    Default Re: every start need to put passwd...

    Thx buddie 4 the reply!

    next boot I'll post an image [dicen q mejor una imagen q mil words] sorry 4 say it on spanish...

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: every start need to put passwd...

    On 2014-01-02 00:46, goro goren wrote:
    >
    > Thx buddie 4 the reply!
    >
    > next boot I'll post an image [dicen q mejor una imagen q mil words]
    > sorry 4 say it on spanish...


    Please just don't use slang. People here come from many countries, often using English as an
    intermediary language that is not their own language. I mean, do not not use '4', please write the
    full word, 'for'. Here we are not paying for letter sent, as in an SMS, so using those abbreviations
    is not needed, and make things difficult for others not used that slang, who may however be very
    knowledgeable on wifi, for instance.


    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  7. #7

    Default Re: every start need to put passwd...

    possible solution: DISABLE kwallet! [that did the job]

  8. #8

    Default Re: every start need to put passwd...

    Quote Originally Posted by goro_goren View Post
    possible solution: DISABLE kwallet! [that did the job]
    Or just set an _empty_ password for the default wallet.

    You can then leave it enabled and use it, without ever having to enter a password to open it.

    But the networkmanagement doesn't save the password in KWallet anymore anyway, even if this is enabled in its settings (but apparently it still tries to open the wallet).
    The reason for this is that current NetworkManager versions save the passwords themselves in /etc/NetworkManager/.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •