Results 1 to 6 of 6

Thread: how do i enable incoming ftp connections on 12.3 PC

  1. #1

    Default how do i enable incoming ftp connections on 12.3 PC

    I would like my 12.3 PC to allow incoming ftp connections from other pc on home network. What do i need to do on the 12.3 pc to allow incoming ftp connections?

    thank you in advance for the help

  2. #2
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,345

    Default Re: how do i enable incoming ftp connections on 12.3 PC

    On Sat, 28 Dec 2013 18:16:02 +0000, kellykare wrote:

    > I would like my 12.3 PC to allow incoming ftp connections from other pc
    > on home network. What do i need to do on the 12.3 pc to allow incoming
    > ftp connections?
    >
    > thank you in advance for the help


    You need to install and configure an FTP server (vsftpd or pure-ftpd are
    popular ones), and open the ports in the firewall.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #3
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    13,295
    Blog Entries
    2

    Default Re: how do i enable incoming ftp connections on 12.3 PC

    Remember that there is a big difference between Active FTP (ports 21 and 20) and PASV FTP (ports 21 and a desginated high port range).

    TSU

  4. #4

    Default Re: how do i enable incoming ftp connections on 12.3 PC

    i enable vsftp and added to allow in the firewall. ftping from my mac when i ftp to the host i get the following error:

    "500: oops: could not bind listening IPv6 socket.

  5. #5
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,345

    Default Re: how do i enable incoming ftp connections on 12.3 PC

    On Sat, 28 Dec 2013 22:16:01 +0000, kellykare wrote:

    > i enable vsftp and added to allow in the firewall. ftping from my mac
    > when i ftp to the host i get the following error:
    >
    > "500: oops: could not bind listening IPv6 socket.


    Are you using IPv6 on your local network? If you're not, then disable it.

    Jim



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  6. #6

    Default Re: how do i enable incoming ftp connections on 12.3 PC

    ah! i have a new router. let me check if it has ip6 enabled.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •