Results 1 to 3 of 3

Thread: libreoffice not open maximized in openSUSE 13.1

  1. #1
    Join Date
    May 2013
    Location
    Hong Kong
    Posts
    46

    Default libreoffice not open maximized in openSUSE 13.1

    Hi there,

    I am running KDE 32 bit. Libreoffice 4.1 does not open maximized. Anyway to fix that? Thanks.

    openSUSE 13.1 KDE, fedora 20 GNOME, win7 triple boot

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,723
    Blog Entries
    20

    Default Re: libreoffice not open maximized in openSUSE 13.1

    I guess you could go, with a LO file open and maxed
    Right click the LO window border > more actions > special application settings
    OK to the small popup box
    Then click the size check box and select remember
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    May 2013
    Location
    Hong Kong
    Posts
    46

    Default Re: libreoffice not open maximized in openSUSE 13.1

    worked great. thanks.

    Quote Originally Posted by caf4926 View Post
    I guess you could go, with a LO file open and maxed
    Right click the LO window border > more actions > special application settings
    OK to the small popup box
    Then click the size check box and select remember

    openSUSE 13.1 KDE, fedora 20 GNOME, win7 triple boot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •