Results 1 to 2 of 2

Thread: install kmymoney via software.opensuse.org

Hybrid View

  1. #1
    Join Date
    May 2013
    Location
    Hong Kong
    Posts
    46

    Default install kmymoney via software.opensuse.org

    After upgrading to openSUSE KDE 13.1 32 bit

    I am getting below error when installing kmymoney via software.opensuse.org.

    SUSE Paste

    Is it anything related with my repo list? I was having problems installing multimedia and have tried numerous links. Also notice there are 2 packman. which is the correct one?

    Is it related with the specific kmymoney entry or anything else?

    software.opensuse.org has been a huge plus to me. Appreciate help. Thank you.


    Code:
    #  | Alias                       | Name                               | Enabled | Refresh | Priority | Type   | URI                                                                 | Service
    ---+-----------------------------+------------------------------------+---------+---------+----------+--------+---------------------------------------------------------------------+--------
     1 | Packman Repository          | Packman Repository                 | Yes     | Yes     |   99     | rpm-md | http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_13.1/            |        
     2 | download.opensuse.org-Extra | openSUSE BuildService - KDE:Extra  | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_13.1/ |        
     3 | google-talkplugin           | google-talkplugin                  | Yes     | Yes     |   99     | rpm-md | http://dl.google.com/linux/talkplugin/rpm/stable/i386               |        
     4 | libdvdcss                   | libdvdcss                          | Yes     | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/13.1/                                |        
     5 | packman                     | packman                            | Yes     | Yes     |   99     | rpm-md | http://packman.inode.at/suse/openSUSE_13.1/                         |        
     6 | repo-debug                  | openSUSE-13.1-Debug                | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/13.1/repo/oss/      |        
     7 | repo-debug-update           | openSUSE-13.1-Update-Debug         | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/13.1/                     |        
     8 | repo-debug-update-non-oss   | openSUSE-13.1-Update-Debug-Non-Oss | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/update/13.1-non-oss/             |        
     9 | repo-non-oss                | openSUSE-13.1-Non-Oss              | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.1/repo/non-oss/        |        
    10 | repo-oss                    | openSUSE-13.1-Oss                  | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/13.1/repo/oss/            |        
    11 | repo-source                 | openSUSE-13.1-Source               | No      | Yes     |   99     | NONE   | http://download.opensuse.org/source/distribution/13.1/repo/oss/     |        
    12 | repo-update                 | openSUSE-13.1-Update               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.1/                           |        
    13 | repo-update-non-oss         | openSUSE-13.1-Update-Non-Oss       | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/13.1-non-oss/                   |

    openSUSE 13.1 KDE, fedora 20 GNOME, win7 triple boot

  2. #2

    Default AW: install kmymoney via software.opensuse.org

    Quote Originally Posted by andy0023 View Post
    I am getting below error when installing kmymoney via software.opensuse.org.
    Kmymoney is included in the standard distribution, so just enter YaST->Software Management and install it. No need to search for it on software.opensuse.org and installing it from some OBS or 3rd party repo.

    Is it anything related with my repo list? I was having problems installing multimedia and have tried numerous links.
    Maybe you clicked on the wrong links?
    Make sure you only click on 1-click installs for 13.1.
    That openSUSE:13.1:Ports repo I see on your screenshot doesn't exist really.

    Also notice there are 2 packman. which is the correct one?
    Both are correct. Those are just two different mirrors. Decide for one and remove the other.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •