Results 1 to 5 of 5

Thread: Yast Oberfläche kommt nicht

  1. #1

    Default Yast Oberfläche kommt nicht

    Hallo,

    frohes Fest erstmal alle zusammen!

    Ich hab opensuse 13.1 frisch installiert und kann nun die Yast Oberfläche nicht öffnen.
    PW wird abgefragt aber dabei bleibt es.
    Kann jemand helfen?
    Ich hab schon gesucht, aber das einzige was ich gefunden habe war zypper dup mit nur den 4 Haupt Repos aktiviert.
    Andere sind ja nach Neuinstallation nicht an, und zypper dup hat nichts gebracht.
    Bitte berücksichtigt das ich Laie bin.

    (Ich hoffe das Thema gehört nicht unter "Anwendungen", sorry falls es verschoben werden muss.)

  2. #2

    Default Re: Yast Oberfläche kommt nicht

    Es scheinen alle Programme mit Pw-Abfrage betroffen zu sein.
    Zumindest habe ich beim Imagewriter und Dolphin Su Mode das gleiche Problem.
    Das Pw ist aber in Ordnung.
    Wenn ich die Anwendungen per Terminal starte geht es.
    Yast startet allerdings nur Text.

    Ich habe die Network Installation 64bit genommen.
    Davor habe ich es mit der KDE 64bit Iso probiert und hatte das gleiche Problem.

  3. #3

    Default Re: Yast Oberfläche kommt nicht

    Ich bin zu lahm, die edit Funktion ist immer schon weg wenn ich was hinzufügen will.
    Also ich hab versuch dolphin als root via Konsole zu starten und bekam folgende Ansage

    Code:
    dolphin(5062)/kdeui (kdelibs): Session bus not found 
    To circumvent this problem try the following command (with Linux and bash) 
    export $(dbus-launch) 
    KCrash: Application 'dolphin' crashing...
    KCrash: Attempting to start /usr/lib64/kde4/libexec/drkonqi from kdeinit
    sock_file=/root/.kde4/socket-linux-n4oi/kdeinit4__0
    Warning: connect() failed: : No such file or directory
    KCrash: Attempting to start /usr/lib64/kde4/libexec/drkonqi directly
    drkonqi(5064)/kdeui (kdelibs): Session bus not found 
    To circumvent this problem try the following command (with Linux and bash) 
    export $(dbus-launch)
    Na ja, das hab ich dann gemacht, und dolphin öffnete sich.
    Aber anschliessend gab es ne ellenlange Fehlermeldung(siehe unten),
    die Meldung hat mehr Zeichen als ich posten darf.
    Was ist denn da bloß schiefgelaufen?
    Der Fehler trat bei den beiden vorhergehenden Installationsversuchen ja auch schon auf.

    Code:
    Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
    kbuildsycoca4 running...
    kbuildsycoca4(5085) KConfigGroup::readXdgListEntry: List entry Keywords in "k3bsetup.desktop" is not compliant with XDG standard (missing trailing semicolon). 
    kbuildsycoca4(5085)/kdecore (services) KServicePrivate::init: The desktop entry file "/usr/share/applications/YaST2/checkmedia.desktop" has Type= "Application" but also has a X-KDE-Library key. This works for now, but makes user-preference handling difficult, so support for this might be removed at some point. Consider splitting it into two desktop files. 
    kbuildsycoca4(5085)/kdecore (services) KServicePrivate::init: The desktop entry file "/usr/share/applications/YaST2/online_update.desktop" has Type= "Application" but also has a X-KDE-Library key. This works for now, but makes user-preference handling difficult, so support for this might be removed at some point. Consider splitting it into two desktop files. 
    kbuildsycoca4(5085)/kdecore (services) KServicePrivate::init: The desktop entry file "/usr/share/applications/YaST2/sound.desktop" has Type= "Application" but also has a X-KDE-Library key. This works for now, but makes user-preference handling difficult, so support for this might be removed at some point. Consider splitting it into two desktop files. 
    kbuildsycoca4(5085)/kdecore (services) KServicePrivate::init: The desktop entry file "/usr/share/applications/YaST2/ldap_browser.desktop" has Type= "Application" but also has a X-KDE-Library key. This works for now, but makes user-preference handling difficult, so support for this might be removed at some point. Consider splitting it into two desktop files. 
    kbuildsycoca4(5085)/kdecore (services) KServicePrivate::init: The desktop entry file "/usr/share/applications/YaST2/restore.desktop" has Type= "Application" but also has a X-KDE-Library key. This works for now, but makes user-preference handling difficult, so support for this might be removed at some point. Consider splitting it into two desktop files. 
    kbuildsycoca4(5085)/kdecore (services) KServicePrivate::init: The desktop entry file "/usr/share/applications/YaST2/lan.desktop" has Type= "Application" but also has a X-KDE-Library key. This works for now, but makes user-preference handling difficult, so support for this might be removed at some point. Consider splitting it into two desktop files. 
    kbuildsycoca4(5085)/kdecore (services) KServicePrivate::init: The desktop entry file "/usr/share/applications/YaST2/samba-client.desktop" has Type= "Application" but also has a X-KDE-Library key. This works for now, but makes user-preference handling difficult, so support for this might be removed at some point. Consider splitting it into two desktop files. 
    kbuildsycoca4(5085)/kdecore (services) KServicePrivate::init: The desktop entry file "/usr/share/applications/YaST2/backup.desktop" has Type= "Application" but also has a X-KDE-Library key. This works for now, but makes user-preference handling difficult, so support for this might be removed at some point. Consider splitting it into two desktop files. 
    kbuildsycoca4(5085)/kdecore (services) KServicePrivate::init: The desktop entry file "/usr/share/applications/YaST2/inetd.desktop" has Type= "Application" but also has a X-KDE-Library key. This works for now, but makes user-preference handling difficult, so support for this might be removed at some point. Consider splitting it into two desktop files.

  4. #4

    Default Re: Yast Oberfläche kommt nicht

    Quote Originally Posted by derpif View Post
    Na ja, das hab ich dann gemacht, und dolphin öffnete sich.
    Aber anschliessend gab es ne ellenlange Fehlermeldung(siehe unten),
    die Meldung hat mehr Zeichen als ich posten darf.
    Was ist denn da bloß schiefgelaufen?
    Der Fehler trat bei den beiden vorhergehenden Installationsversuchen ja auch schon auf.
    Diese Ausgabe ist "normal". Das sind nur Hinweise an die Entwickler, dass diverse *.desktop Dateien nicht mehr dem neuesten Stand entsprechen und besser angepasst werden sollten. Du als Benutzer kannst das aber getrost ignorieren.

    Zu deinem ursprünglichen Problem:
    Kann es sein, dass dein root Passwort ungewöhnliche Zeichen beinhaltet? (Anführungszeichen z.B.)
    Sowas kann nämlich dein Problem verursachen...
    Probier vielleicht mal probeweise das root Passwort auf etwas ganz einfaches zu ändern.

    Oder, was bei mir in früheren Versionen immer geholfen hat, wenn ich so ein Problem hatte (kam in 11.x ab und zu mal vor):
    Code:
    xauth -b
    Danch "q" eingeben, um das Programm wieder zu beenden.

  5. #5

    Thumbs up Re: Yast Oberfläche kommt nicht

    Wahnsinn, es lag tatsächlich am neuen Passwort, da muss man erstmal drauf kommen.
    Die Kiste hat zum Schluss so gesponnen, was für eine Erleichterung.
    Hammer, vielen vielen Dank für deine Hilfe, absolut top!
    Mensch bin ich froh.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •