Results 1 to 2 of 2

Thread: openSUSE 13.1 32 bit KDE vlc-codecs, multimedia

  1. #1
    Join Date
    May 2013
    Location
    Hong Kong
    Posts
    44

    Default openSUSE 13.1 32 bit KDE vlc-codecs, multimedia

    Hi there,

    I just updated to 13.1 KDE 32 bit (bit later than most probably). Have checked various threads on multimedia. I am following openSUSE 13.1 Multi-media and Restricted Format Installation Guide - Blogs - openSUSE Forums but am having problems.

    Code:
    linux-k679:~ # zypper install libxine2-codecs ffmpeg lame gstreamer-0_10-plugins-good gstreamer-0_10-plugins-bad gstreamer-0_10-plugins-ugly gstreamer-0_10-plugins-bad-orig-addon gstreamer-0_10-plugins-good-extra gstreamer-0_10-plugins-ugly-orig-addon gstreamer-0_10-plugins-ffmpeg libdvdcss2 flash-player dvdauthor07 gstreamer-plugins-base gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-good gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon gstreamer-plugins-good-extra gstreamer-0_10-plugins-fluendo_mpegdemux gstreamer-0_10-plugins-fluendo_mpegmux k3b-codecs gecko-mediaplayer vlc smplayer h264enc x264 gstreamer-plugins-libav vlc-codecs                                                                                                          
    Loading repository data...
    Reading installed packages...
    'gstreamer-0_10-plugins-good' is already installed.
    No update candidate for 'gstreamer-0_10-plugins-good-0.10.31-16.4.i586'. The highest available version is already installed.
    'lame' is already installed.
    No update candidate for 'lame-3.99.5-1013.2.i586'. The highest available version is already installed.
    'gstreamer-0_10-plugins-bad' is already installed.
    No update candidate for 'gstreamer-0_10-plugins-bad-0.10.23-24.10.i586'. The highest available version is already installed.
    'libdvdcss2' is already installed.
    No update candidate for 'libdvdcss2-1.2.13-5.2.i586'. The highest available version is already installed.
    'gstreamer-plugins-base' is already installed.
    No update candidate for 'gstreamer-plugins-base-1.2.1-2.9.i586'. The highest available version is already installed.
    'gstreamer-0_10-plugins-ugly' is already installed.
    No update candidate for 'gstreamer-0_10-plugins-ugly-0.10.19-12.2.i586'. The highest available version is already installed.
    'flash-player' is already installed.
    No update candidate for 'flash-player-11.2.202.332-22.1.i586'. The highest available version is already installed.
    Resolving package dependencies...
    12 Problems:
    Problem: nothing provides libdca.so.0 needed by gstreamer-plugins-bad-orig-addon-1.2.1-5.18.i586
    Problem: nothing provides libopencore-amrnb.so.0 needed by gstreamer-plugins-ugly-orig-addon-1.2.1-2.2.i586
    Problem: nothing provides libopencore-amrnb.so.0 needed by gstreamer-0_10-plugins-ugly-orig-addon-0.10.19-12.2.i586
    Problem: nothing provides libdca.so.0 needed by gstreamer-0_10-plugins-bad-orig-addon-0.10.23-24.10.i586
    Problem: nothing provides libtwolame.so.0 needed by vlc-codecs-2.1.2-186.3.i586
    Problem: h264enc-9.7.6-139.1.noarch requires MPlayer, but this requirement cannot be provided
    Problem: nothing provides libopencore-amrnb.so.0 needed by MPlayer-1.1.1.r36557-1.2.i586
    Problem: nothing provides libopencore-amrnb.so.0 needed by libavcodec52-0.7.16-2.5.i586
    Problem: nothing provides libopencore-amrnb.so.0 needed by libavcodec55-2.1.1-3.2.i586
    Problem: nothing provides libopencore-amrnb.so.0 needed by libavcodec55-2.1.1-3.2.i586
    Problem: nothing provides libopencore-amrnb.so.0 needed by libavcodec55-2.1.1-3.2.i586
    Problem: nothing provides libopencore-amrnb.so.0 needed by MPlayer-1.1.1.r36557-1.2.i586
    
    Problem: nothing provides libdca.so.0 needed by gstreamer-plugins-bad-orig-addon-1.2.1-5.18.i586
     Solution 1: do not install gstreamer-plugins-bad-orig-addon-1.2.1-5.18.i586
     Solution 2: break gstreamer-plugins-bad-orig-addon-1.2.1-5.18.i586 by ignoring some of its dependencies
    
    Choose from above solutions by number or skip, retry or cancel [1/2/s/r/c] (c):

    Appreciate help on resolving this. Thank you.

    openSUSE 13.1 KDE, fedora 20 GNOME, win7 triple boot

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,721

    Default AW: openSUSE 13.1 32 bit KDE vlc-codecs, multimedia


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •