Results 1 to 6 of 6

Thread: agamin dependeny problem with update, this time udev

  1. #1

    Default agamin dependeny problem with update, this time udev

    can not run the current update
    " There is no update candidate for udev-208-9.1.x86_64"

    what does this mean?

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    29,822

    Default Re: agamin dependeny problem with update, this time udev

    The minimum information you should provide with any question is which version of openSUS you use.
    Your problem is not exception to this.
    We are realy not clairvoyant.
    Henk van Velden

  3. #3

    Default Re: agamin dependeny problem with update, this time udev

    you are right ,

    I have this problem on 2 openSUSE 13.1-64 machines

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    6,734

    Default AW: agamin dependeny problem with update, this time udev

    As root:
    Code:
    zypper clean -a
    Code:
    zypper ref
    Code:
    zypper up

  5. #5

    Default Re: agamin dependeny problem with update, this time udev

    that did it, thanks a lot!

    any reason why I had this problem?

  6. #6
    Join Date
    Jun 2008
    Location
    Herefordshire, England
    Posts
    151

    Default Re: agamin dependeny problem with update, this time udev

    Just a guess, but udev was updated today so maybe you just caught it at the wrong moment when the servers were actually being updated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •