Results 1 to 3 of 3

Thread: Unable to install multimedia codecs

  1. #1

    Default Unable to install multimedia codecs

    I'm doing a clean openSUSE 13.1 32bit on another laptop.
    I follow mr Caf's multimedia guide, but I'm getting this:
    SUSE Paste
    The 15 problems read "nothing supplies [a library name] which is needed by [another library name]"
    What's going on? Is it a Packman server problem?
    Thanks.

  2. #2

    Default Re: Unable to install multimedia codecs

    Quote Originally Posted by F_style View Post
    I'm doing a clean openSUSE 13.1 32bit on another laptop.
    I follow mr Caf's multimedia guide, but I'm getting this:
    SUSE Paste
    The 15 problems read "nothing supplies [a library name] which is needed by [another library name]"
    What's going on? Is it a Packman server problem?
    In short: yes, but only for 32bit apparently.
    See also:
    http://forums.opensuse.org/english/g...lem-today.html
    http://forums.opensuse.org/english/g...ml#post2609142

  3. #3

    Default Re: Unable to install multimedia codecs

    The problem should be fixed in the meeantime. In short, there apparently have been two faulty build servers that created incorrect packages. They have been removed now and those packages rebuilt, so everything should be fine again.

    [packman] Solved! was: Re: Something is wrong with updates

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •