Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Updated flash shows the status of "vulnerable" in Firefox

  1. #1

    Default Updated flash shows the status of "vulnerable" in Firefox

    Hello,

    I went to the website https://www.mozilla.org/en-US/plugincheck in Firefox and found the result http://postimg.org/image/ee6byj2bp. It means I am having the latest flash installed. But still the status in Firefox comes "vulnerable".

    Why it is showing this odd behavior?

    Thanks.
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Updated flash shows the status of "vulnerable" in Firefox

    Quote Originally Posted by panchparmeshthi View Post
    Hello,

    I went to the website https://www.mozilla.org/en-US/plugincheck in Firefox and found the result http://postimg.org/image/ee6byj2bp. It means I am having the latest flash installed. But still the status in Firefox comes "vulnerable".

    Why it is showing this odd behavior?

    Thanks.
    Because adobe dropped support for Linux and Android, hence it's still at version 11.2 and not 11.9

    You should be fine but consider using Chromium + Pepper flash from packman or Google Chrome
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Updated flash shows the status of "vulnerable" in Firefox

    Quote Originally Posted by caf4926 View Post
    Because adobe dropped support for Linux and Android, hence it's still at version 11.2 and not 11.9

    You should be fine but consider using Chromium + Pepper flash from packman or Google Chrome
    Ok fine. I install that one.
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

  4. #4

    Default Re: Updated flash shows the status of "vulnerable" in Firefox

    Apart from it, is there also any JRE (JAVA) plugin available for Chromium?
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

  5. #5
    Join Date
    Nov 2013
    Location
    Canadiana
    Posts
    461

    Default Re: Updated flash shows the status of "vulnerable" in Firefox

    You might also want to look into viewtube + vlc plugin for firefox and/or pipelight if you dont like using chromium.

    Quote Originally Posted by panchparmeshthi View Post
    Apart from it, is there also any JRE (JAVA) plugin available for Chromium?
    You need to install icedtea (I think the package is called icedtea-web in opensuse).
    openSUSE Leap (42.1) 64 bit
    Plasma 5.4

  6. #6

    Default Re: Updated flash shows the status of "vulnerable" in Firefox

    Quote Originally Posted by alanbortu View Post
    You need to install icedtea (I think the package is called icedtea-web in opensuse).
    For some sites' reasons, I had to uninstall icedtea and had to use JRE in Firefox and because of the same reason, I need to use JRE in chromium or a Firefox browser!
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Updated flash shows the status of "vulnerable" in Firefox

    If possible, link us to a site that is troublesome with Java
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Updated flash shows the status of "vulnerable" in Firefox

    Quote Originally Posted by caf4926 View Post
    If possible, link us to a site that is troublesome with Java
    Online Chess | Pogo.com
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,857
    Blog Entries
    20

    Default Re: Updated flash shows the status of "vulnerable" in Firefox

    Quote Originally Posted by panchparmeshthi View Post
    I see yes.
    I never use stuff like that, it's pretty horrible site.

    You could install Sun Java from
    Index of /repositories/home:/deltafox/openSUSE_13.1
    Tumbleweed_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Updated flash shows the status of "vulnerable" in Firefox

    Quote Originally Posted by caf4926 View Post
    I see yes.
    I never use stuff like that, it's pretty horrible site.

    You could install Sun Java from
    Index of /repositories/home:/deltafox/openSUSE_13.1
    Well, I also encountered this issue on two-three other websites but I don't remember exactly.

    Apart from it, you mean to add this repo and then install from YaST? In firefox, I already have. Are you talking for Chromium?
    Linux 3.7.10-1.16-desktop openSUSE 12.3 (Dartmouth) (i586) KDE 4.10.5 "release 1" Intel(R) Pentium(R) CPU E5200 @ 2.50GHz

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •