Results 1 to 5 of 5

Thread: mythtv:: symbol lookup error

  1. #1

    Default mythtv:: symbol lookup error

    Hallo,

    leider muß ich nochmal um Hilfe bitten. Nach einem Update endet der Versuch, mythtv frontend bzw Mythtv-setup zu starten mit folgender Fehlermeldung:
    mythfrontend: symbol lookup error: /usr/lib64/libmythavcodec.so.54: undefined symbol: vpx_codec_vp9_dx_algo
    Nach langem Stöbern in verschiedenen Foren sowie De- und Neuinstallation von Mythtv (erfolglos) nun hier die Frage, ob mir jemand weiterhelfen kann.

    Opensuse 13.1, mythtv 0.27-1.6

    Im Voraus vielen Dank

  2. #2

    Default AW: mythtv:: symbol lookup error

    Quote Originally Posted by femurli View Post
    Hallo,

    leider muß ich nochmal um Hilfe bitten. Nach einem Update endet der Versuch, mythtv frontend bzw Mythtv-setup zu starten mit folgender Fehlermeldung:


    Nach langem Stöbern in verschiedenen Foren sowie De- und Neuinstallation von Mythtv (erfolglos) nun hier die Frage, ob mir jemand weiterhelfen kann.

    Opensuse 13.1, mythtv 0.27-1.6

    Im Voraus vielen Dank
    Installiere libvpx1-1.3.0 von Packman, dann sollte es wieder gehen...

  3. #3

    Default Re: mythtv:: symbol lookup error

    Danke, hat funktioniert. Hab zudem festgestellt, dass man libvpx1-1.3.0 anscheinend nach jedem update von mythtv deinstallieren und wieder neu installieren muß.

  4. #4

    Default Re: mythtv:: symbol lookup error

    Quote Originally Posted by femurli View Post
    Hab zudem festgestellt, dass man libvpx1-1.3.0 anscheinend nach jedem update von mythtv deinstallieren und wieder neu installieren muß.
    Häh? Wieso das denn?

    Solange du nicht händisch auf die 1.2.0 zurückwechselst, sollte doch die 1.3.0 installiert bleiben und auch kein Grund gegeben sein, sie erneut zu installieren.

    Was passiert denn, wenn du libvpx-1.3.0 nach einem Update von mythtv _nicht_ deinstallierst und neu installierst?

  5. #5

    Default Re: mythtv:: symbol lookup error

    Häh? Wieso das denn?

    Solange du nicht händisch auf die 1.2.0 zurückwechselst, sollte doch die 1.3.0 installiert bleiben und auch kein Grund gegeben sein, sie erneut zu installieren.

    Was passiert denn, wenn du libvpx-1.3.0 nach einem Update von mythtv _nicht_ deinstallierst und neu installierst?
    Ja, das hat mich ehrlich gesagt auch gewundert. Aber tatsächlich funktionierte Mythtv nach einem weiteren update wieder nicht, obwohl laut Yast libvpx-1.3.0 installiert war. Erst nachdem ich es de- und dann neuinstalliert habe, gings wieder. Keine Ahnung, warum.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •