Results 1 to 6 of 6

Thread: I get the forum web page in Russian, not English.

  1. #1
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default I get the forum web page in Russian, not English.

    Well, that says all... even after I log in, I see many of the clickable things in Russian. At least,
    they seem to be Russian, it is not the Latin alphabet. Firefox preferences say that English is
    preferred.

    I can take a photo on request.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  2. #2
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: I get the forum web page in Russian, not English.

    Carlos E. R. wrote:
    > Well, that says all... even after I log in, I see many of the clickable
    > things in Russian. At least, they seem to be Russian, it is not the
    > Latin alphabet. Firefox preferences say that English is preferred.
    >
    > I can take a photo on request.

    Do check the language selected at the bottom of the forum webpage as
    highlighted in the image


    --
    Version 3.10.2
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop
    Where are my penguins :- https://features.opensuse.org/316767

  3. #3
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: I get the forum web page in Russian, not English.

    On 2013-12-21 03:38, vazhavandan wrote:
    > Carlos E. R. wrote:


    > Do check the language selected at the bottom of the forum webpage as highlighted in the image
    >
    >


    Yep, that solved it, thanks. Without the photo I would not have been able to find it.
    But I can not understand why in another computer it displays correct :-?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  4. #4
    Join Date
    May 2010
    Location
    Space Colony Lagrange Point 22° à, 77° Ƅ, 56° ɤ, 99° ɜ
    Posts
    3,166

    Default Re: I get the forum web page in Russian, not English.

    Carlos E. R. wrote:
    > On 2013-12-21 03:38, vazhavandan wrote:
    >> Carlos E. R. wrote:

    >
    >> Do check the language selected at the bottom of the forum webpage as
    >> highlighted in the image
    >>
    >>

    >
    > Yep, that solved it, thanks. Without the photo I would not have been
    > able to find it.
    > But I can not understand why in another computer it displays correct :-?
    >

    You are welcome. This change(language in forum) never happened for me
    atleast in SeaMonkey (Firefox cousin).

    Check both of the below settings in Firefox





    --
    Version 3.10.2
    openSUSE 13.1 (Bottle) (x86_64) 64-bit
    Kernel Linux 3.11.6-4-desktop
    Where are my penguins :- https://features.opensuse.org/316767

  5. #5
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: I get the forum web page in Russian, not English.

    On 2013-12-21 06:14, vazhavandan wrote:
    > Carlos E. R. wrote:



    > You are welcome. This change(language in forum) never happened for me atleast in SeaMonkey (Firefox
    > cousin).


    It caught me unawares.

    > Check both of the below settings in Firefox
    >
    >
    >
    >


    Yes, that's how I have it set. No change.
    Strange...

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: I get the forum web page in Russian, not English.

    On 2013-12-21 16:43, Carlos E. R. wrote:

    > Strange...


    Thinking. Maybe it is cookie related. I have not used this test partition in years, so I would have
    old cookies lying around.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 13.1 x86_64 "Bottle" (Elessar))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •