Results 1 to 5 of 5

Thread: Flash player update failing on SuSe 13.1

  1. #1

    Default Flash player update failing on SuSe 13.1

    Hi,
    Just been prompted for a flash player update on my recently installed 13.1 but it fails with a dependency problem :-

    <<nothing provides kdebase4-runtime >= 4.11.97 needed by flash-player-kde4-11.2.202.332-18.1.x86_64>>

    According to my software manager my installed version of kdebase4-runtime is ver 4.11.3-50.8

    So why am I being prompted with an update that seems to be designed for something way in advance of what I currently have installed?? Should I upgrade my kdebase4-runtime to version 4.11.97 and if so how do I do that ?
    If I select to update my installed version 4.11.3-50.8 it simply returns back with the same version number...

    Thanks
    Chris

  2. #2

    Default Re: Flash player update failing on SuSe 13.1

    See here: http://forums.opensuse.org/english/g...y-problem.html

    The problem seems to have been fixed already though, I was able to install the flash player update right now...
    So just try again.

  3. #3

    Default Re: Flash player update failing on SuSe 13.1

    Just tried again and still getting the same error message..

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Flash player update failing on SuSe 13.1

    On 2013-12-20 12:16, shadychris wrote:
    >
    > Just tried again and still getting the same error message..


    Maybe your mirror has not updated yet. Just wait and try later, again.
    Tomorrow?

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  5. #5

    Default Re: Flash player update failing on SuSe 13.1

    It worked just now - this time update included 2 packages - flashplayer and kde-flashplayer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •