I received an update notice for flash player, but the update fails because it needs kdebase4-runtime <= 4.11.97. As far as I can tell, this package is not in the repositories.