Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: KDE 4.12 - all fine

  1. #1
    Join Date
    Jun 2008
    Location
    Stoney Stanton - England
    Posts
    1,108

    Default KDE 4.12 - all fine

    Just a quick heads up - I installed KDE 4.12 today (using opensuse 13.1) and everything seems fine

  2. #2
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    974

    Default Re: KDE 4.12 - all fine

    Seems OK (so far) with 12.3 as well
    Desk: i7-4790K Leap 15.1(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0
    Lap: HPDV7T i7 Leap 15.0(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0

  3. #3
    Join Date
    Aug 2010
    Location
    Bratislava, Slovakia
    Posts
    27

    Default Re: KDE 4.12 - all fine

    I have lot of conflicts on OpenSuse 12.3 x64 See: SUSE Paste

    And also there is no kdm-4.12 package (only kdm-4.11.4-1016.1.x86_64.rpm) in Index of /repositories/KDE:/Release:/412/openSUSE_12.3/x86_64

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,369

    Default Re: KDE 4.12 - all fine

    What do you mean with "everything"?

    Did you test if Kaddressbook now is aware of the fact that Linux is multi-user and that file systems can be ex/imported that thus VCard directories are shared between systems/users?

    Is the Category choosing menu back in Kaddressbook?
    Henk van Velden

  5. #5
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    974

    Default Re: KDE 4.12 - all fine

    Sorry Henk, no input from me on Kaddressbook (12.3/KDE4.12.0) - I don't use it so am not familiar with issues you ask about.
    Desk: i7-4790K Leap 15.1(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0
    Lap: HPDV7T i7 Leap 15.0(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0

  6. #6

    Default Re: KDE 4.12 - all fine

    On Wed, 18 Dec 2013 21:46:02 GMT
    dth2 <dth2@no-mx.forums.opensuse.org> wrote:

    >
    > Just a quick heads up - I installed KDE 4.12 today (using opensuse
    > 13.1) and everything seems fine
    >
    >


    Have you tried Kwrite? Black text on a black background makes life a
    bit tricky. In 'settings', there was no schema for 'fonts & colour' so
    had to create a new one. Must expect something to get lost on a KDE
    'upgrade' I suppose.

    Bit staggered to find that, after re-login, all my Firefox windows were
    in the correct desktops. That is unusual. Mind you, Claws has continued
    its recent habit of appearing on any desktop bar the right one.

    --
    Graham P Davis, Bracknell, Berks.
    openSUSE 12.3 (64-bit); KDE 4.12.0; AMD Phenom II X2 550 Processor;
    Kernel: 3.7.10; Video: nVidia GeForce 210 (using nouveau driver);
    Sound: ATI SBx00 Azalia (Intel HDA); Wireless: BCM4306

  7. #7
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,369

    Default Re: KDE 4.12 - all fine

    Quote Originally Posted by cmcgrath5035 View Post
    Sorry Henk, no input from me on Kaddressbook (12.3/KDE4.12.0) - I don't use it so am not familiar with issues you ask about.
    Well, it was a sort of way to let you tell what you mean with "everything". You do not define "everything", thus what now is the contents of your message? It only tells us that somebody, using some features (but we do not know which ones) of KDE has tried KDE 4.12.0 and did not find anything that hits him.

    I do like such sorts of reports, even if they are based on only a short and limited try-out. But please then try to explain what you tested to improve the contents of your message immensely.
    Henk van Velden

  8. #8
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,037
    Blog Entries
    14

    Default Re: KDE 4.12 - all fine

    Quote Originally Posted by hcvv View Post
    Well, it was a sort of way to let you tell what you mean with "everything". You do not define "everything", thus what now is the contents of your message? It only tells us that somebody, using some features (but we do not know which ones) of KDE has tried KDE 4.12.0 and did not find anything that hits him.

    I do like such sorts of reports, even if they are based on only a short and limited try-out. But please then try to explain what you tested to improve the contents of your message immensely.
    He said "everything seems fine", which to me is like "first impression: OK".
    I updated, met a pack of dep errors, which currently cannot be resolved. But this not from the KDE repo itself, but from the additional KDE_Extra repo, the ktp (telepathy) packages. Since the proposal zypper makes suggests moving to i586 versions, I suspect not all 64bit packages have been built. I uninstalled the ktp packages, back to Kopete for now.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  9. #9

    Default Re: KDE 4.12 - all fine

    Quote Originally Posted by hlavki View Post
    I have lot of conflicts on OpenSuse 12.3 x64 See: SUSE Paste
    Well, python-sip and python-qt4 are not included in the 4.12 repo, so you should downgrade them to the versions from the standard repo:
    Code:
    install python-sip-4.14.6-1.4.1.x86_64 (with vendor change)
      obs://build.opensuse.org/KDE  -->  openSUSE
    
    install python-qt4-4.9.6-3.2.2.x86_64 (with vendor change)
      obs://build.opensuse.org/KDE  -->  openSUSE
    And also there is no kdm-4.12 package (only kdm-4.11.4-1016.1.x86_64.rpm) in Index of /repositories/KDE:/Release:/412/openSUSE_12.3/x86_64
    That is correct.
    Kde-workspace (where kdm is a part of) didn't (and won't) release a 4.12 version, it got frozen at 4.11 by KDE upstream. It will still receive bugfixes though.

  10. #10

    Default Re: KDE 4.12 - all fine

    On Thu, 19 Dec 2013 00:16:02 GMT cmcgrath5035 wrote:

    > Seems OK (so far) with 12.3 as well


    For me not all because a lot of packages have to be downgraded
    (*webkit*, libqt4*, etc.) because they be not more in the kde*412
    repos but in oss/update or packages as at example phonon-backend-vlc
    get removed.

    Not bad and at the moment the gui (and the started apps) looks okay but
    i won't say an "all fine" for it

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •