Results 1 to 8 of 8

Thread: also blutooth in 13.1 doesn't works...

  1. #1

    Default also blutooth in 13.1 doesn't works...

    on my dell latitude e6510 with tri-boot opensuse12.3 fully updated with kde 4.10.5, 13.1 with kde 4.11.3 fresh upgraded from 12.3 and widows7 .
    using 12.3 bluetooth works perfectly, using windows7 too, using 13.1 doesn't works, when I send a file to an already paired device bluetooth die and doesn't find no more adapter.....:-) :-)


    any suggestion to have bluetooth working??

    manythnx :-) ciao :-) pla

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,764

    Default Re: also blutooth in 13.1 doesn't works...

    Wait. the bluetooth stack is known to be broken hopefully a fix will arrive sometime soon.

  3. #3
    Join Date
    Jun 2008
    Posts
    37

    Default Re: also blutooth in 13.1 doesn't works...

    Quote Originally Posted by pier_andreit View Post
    on my dell latitude e6510 with tri-boot opensuse12.3 fully updated with kde 4.10.5, 13.1 with kde 4.11.3 fresh upgraded from 12.3 and widows7 .
    using 12.3 bluetooth works perfectly, using windows7 too, using 13.1 doesn't works, when I send a file to an already paired device bluetooth die and doesn't find no more adapter.....:-) :-)


    any suggestion to have bluetooth working??

    manythnx :-) ciao :-) pla

    I was able to successfully pair to my bluetooth mouse using bluetoothctl on a terminal. After bluetoothctl use help to see the possible commands.
    Carlos

  4. #4
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: also blutooth in 13.1 doesn't works...

    On 2013-12-18 17:16, pier andreit wrote:
    >
    > on my dell latitude e6510 with tri-boot opensuse12.3 fully updated with
    > kde 4.10.5, 13.1 with kde 4.11.3 fresh upgraded from 12.3 and widows7 .
    > using 12.3 bluetooth works perfectly, using windows7 too, using 13.1
    > doesn't works, when I send a file to an already paired device
    > bluetooth die and doesn't find no more adapter.....:-) :-)


    Did you read the release notes? Bluetooth is broken in kde. You have to
    wait, or read the roundabouts that people have commented here on several
    threads.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 12.3 x86_64 "Dartmouth" at Telcontar)

  5. #5
    Join Date
    Jun 2008
    Posts
    37

    Default Re: also blutooth in 13.1 doesn't works...

    I got a bluedevil update today. I was able to pair and send a pdf to my phone, so it seems to be working now.
    Carlos

  6. #6

    Default Re: also blutooth in 13.1 doesn't works...

    ..here not :-(

  7. #7
    Join Date
    Jun 2008
    Location
    Florida, USA
    Posts
    974

    Default Re: also blutooth in 13.1 doesn't works...

    CJPB
    KDE(4.11, 4.12, ?) , Gnome or ?

    What version of bluedevil provides the fix for you?
    Desk: i7-4790K Leap 15.1(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0
    Lap: HPDV7T i7 Leap 15.0(x86_64)4.12.14-lp151.28.7-default KF5 59.0 Plasma 5.14.4 Qt 5.13.0

  8. #8

    Default Re: also blutooth in 13.1 doesn't works...

    and looking at the bug there are dark clouds on kde bluez5
    https://bugs.kde.org/show_bug.cgi?id=325364

    Alex Fiestas <afiestas@kde.org> changed:

    What |Removed |Added
    ----------------------------------------------------------------------------
    Status|REOPENED |RESOLVED
    Resolution|--- |INVALID

    --- Comment #25 from Alex Fiestas <afiestas@kde.org> ---
    Sorry Christian, but it is up to me to decide which bugs I want to triage and
    what bugs I do not want to deal with, and the bluez5 branch of bluedevil is NOT
    ready for consumption.

    If people starts reporting bugs of a branch that is massively broken it will
    take me a huge amount of time to triage all of them (I already wasted close to
    1h today), and the time I spend doing pointless bug triaging is time I can't
    spend making bluez5 ready production.

    Plus, doing bug triaging drains energy like crazy, I just can't deal with this.

    So please, update your Bluedevil regularly and do not report bugs to bugzilla
    until bluez5 branch is merge to master (which will mean it is ready for
    production).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •