Results 1 to 3 of 3

Thread: Heimdall .rpm file does NOT install

  1. #1

    Default Heimdall .rpm file does NOT install

    A package dependency could not be found.

    Code:
     nothing provides heimdall >= 1.4 needed by heimdall-frontend-1.4.0-17.1.i586
    This from the Heimdall website that I procured the installation file which is for the 12.3 version of OpenSUSE but I thought I would try it anyway. I'm on 13.1 version

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,973

    Default Re: Heimdall .rpm file does NOT install

    Why don't you install after searching in software.opensuse.org: Download openSUSE 13.1 ?

    I see several versions for 13.1 there. Some reason why you do not want to use them?
    Henk van Velden

  3. #3

    Default Re: Heimdall .rpm file does NOT install

    Thank you for that. Ignorance on my part is what prevents me from knowing of these resources. After I have been around for a while I hope to learn of these in a more timely fashion by myself.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •