Results 1 to 2 of 2

Thread: 331.20 driver still missing from Nvidia driver repositories for versions older than 13.1

  1. #1

    Default 331.20 driver still missing from Nvidia driver repositories for versions older than 13.1

    The 331.20 driver was up there for a few days in the 12.3 and 12.2 repositories, then when the 13.1 repository disappeared altogether, the repositories for older versions reverted to the 319.28 driver.

    The 13.1 repository is back, and has the 331.20 driver, but the repositories for older versions still have the old driver. Does anyone know why?

    The reason I ask: I did install the 331.20 driver on my 12.3 system during the brief period it was available, and it has been working fine. However, one of the threads about the missing 13.1 repository mentioned something about a "critical bug" being investigated as the reason for the disappearance, so I am concerned that there may be some serious issue with the driver or the package that I just haven't run into yet, but should be worried about.

  2. #2
    Join Date
    Nov 2013
    Location
    Canadiana
    Posts
    461

    Default Re: 331.20 driver still missing from Nvidia driver repositories forversions older than 13.1

    On 12/17/2013 10:36 AM, dimesio wrote:
    >
    > The 331.20 driver was up there for a few days in the 12.3 and 12.2
    > repositories, then when the 13.1 repository disappeared altogether, the
    > repositories for older versions reverted to the 319.28 driver.
    >
    > The 13.1 repository is back, and has the 331.20 driver, but the
    > repositories for older versions still have the old driver. Does anyone
    > know why?
    >
    > The reason I ask: I did install the 331.20 driver on my 12.3 system
    > during the brief period it was available, and it has been working fine.
    > However, one of the threads about the missing 13.1 repository mentioned
    > something about a "critical bug" being investigated as the reason for
    > the disappearance, so I am concerned that there may be some serious
    > issue with the driver or the package that I just haven't run into yet,
    > but should be worried about.
    >


    Just going by all the other posts I have seen in Nvidia threads the past
    few days, I dont think anyone here can tell you much as they are not
    involved in the actual development of the driver or the maintenance of
    the repo. As far as critical bugs go, you can always revert to nouveau
    if you are worried about something wrong in the Nvidia drivers.

    --
    Was I helpful? Click that little star so that I can brag about it to my
    invisible friends
    Bring the Penguins Back! https://features.opensuse.org/316767

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •