Results 1 to 3 of 3

Thread: Inkscape extensions not working

  1. #1
    Join Date
    Oct 2009
    Location
    Berlin.
    Posts
    90

    Default Inkscape extensions not working

    Hello,

    I have installed inkscape 0.48.4 r9939 and every time I try to use one of its extensions I got this message:

    Code:
    The fantastic lxml wrapper for libxml2 is required by inkex.py and therefore this extension. Please download and install it through your package manager by a command like: sudo zypper install python-lxml
    and the extension doesn't work.

    I already installed and reinstalled the python-lxml as well as the libxml2 but it didn't solve anything. Any idea? Thanks.

    Linux 3.7.10-1.1-desktop
    openSUSE 12.3
    KDE 4.10.00
    Inkscape 0.48.4 r9939
    Python-lxml 2.34-6.1.1

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,443

    Default Re: Inkscape extensions not working

    Is inkex.py in
    Code:
    /usr/share/inkscape/extensions/
    ?

  3. #3
    Join Date
    Oct 2009
    Location
    Berlin.
    Posts
    90

    Default Re: Inkscape extensions not working

    Quote Originally Posted by john_hudson View Post
    Is inkex.py in
    Code:
    /usr/share/inkscape/extensions/
    ?
    Yes, it is.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •